No Gmail notifications since 2.1 Update


Last Updated:

  1. rag133

    rag133 Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    60
    Likes Received:
    0
    Since the 2.1 update I received yesterday I have not gotten any notifications for my gmail account. This was never a problem before the 2.1 update. Has this been a common issue for the update?
     

    Advertisement
  2. SinfulDragon

    SinfulDragon Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    614
    Likes Received:
    36
    odd, no issues here.

    You are still getting the emails thought?
    Nothing in the notification bar or anything?
     
  3. JackT

    JackT Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    137
    Likes Received:
    7
    I haven't had that problem. Have you tried manual refresh on your account or even a reboot?
     
  4. allanlaw

    allanlaw Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    437
    Likes Received:
    31
    So Gmail/menu key/General settings/Email notifications/ shows a check mark?
     
  5. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Google is having problems with gmail, it is not the update.
     
  6. xmr405o

    xmr405o Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    4,171
    Likes Received:
    1,185

    Oh okay. where did you get that info? I flashed the NexTheme ESE81 ROM and I have to manually refresh to get my gmail. I thought it was the ROM so I tried clearing the data from the gmail app and storage but still it's gmail doesn't auto sync.
     
  7. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    skilaufen and xmr405o like this.
  8. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
  9. TedEBearNC

    TedEBearNC Member

    Joined:
    Jan 5, 2010
    Messages:
    9
    Likes Received:
    0
    I got the update yesterday and mine worked fine at first. I noticed this morning that I wasn't getting any gmail updates unless I manually synced. I tried clearing cache data, disabling/reenabling auto sync, rebooting... everything short of a hard reset and it either doesn't work at all or it gets hung with the sync symbol on the notification bar.

    Is the problem Google has with Gmail just with syncing because I've been sending test emails back and forth between two accounts with no issues.. except that my phone doesn't get them.

    Ah.. you posted as I was typing. Thanks. Not very descriptive though, is it? LOL

    Oh.. I see where you can click on it now. Never mind me. It's been a long day.
     
  10. Mixmaster300

    Mixmaster300 Active Member

    Joined:
    Nov 11, 2009
    Messages:
    40
    Likes Received:
    0
    I received my update on Sunday and had no problems with Gmail until today. About mid morning my Droid stopped syncing and continued that way for a couple of hours and then the problem cleared up.
     
  11. TedEBearNC

    TedEBearNC Member

    Joined:
    Jan 5, 2010
    Messages:
    9
    Likes Received:
    0
    According to the link posted above the Gmail problems have been resolved but I'm still getting no sync. If it doesn't clear up by morning I guess I'll have to try a hard reset.
     
  12. Berkshire5

    Berkshire5 Active Member

    Joined:
    Apr 2, 2010
    Messages:
    39
    Likes Received:
    0
    I am having problems with gmail, too. When I send myself test e-mails, it can arrive within seconds, and can be delayed up to 15 minutes.

    Something is not right...
     
  13. rjoudrey

    rjoudrey Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    1,440
    Likes Received:
    125
    Check that auto-sync is enabled in settings.
     
  14. Berkshire5

    Berkshire5 Active Member

    Joined:
    Apr 2, 2010
    Messages:
    39
    Likes Received:
    0
    It is enabled.
     
  15. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Background Data also!!!
     
  16. Lock-N-Load

    Lock-N-Load Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    no probs here

    but check out Gmail Notifier
     
  17. mtbhk44

    mtbhk44 Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    363
    Likes Received:
    38
    OK - here's likely your fix. Go into Settings -- Applications -- Manage Applications -- Filter All -- Gmail -- Clear Data....then go into Gmail Storage -- Clear Data. This will clear out any issues you are having with Gmail. You are going to reset your personal settings (ringtone, vibrate, etc).

    Good luck
     
  18. geoffsweb

    geoffsweb Active Member

    Joined:
    Nov 16, 2009
    Messages:
    33
    Likes Received:
    1
    My gmail notifications stopped too. I tried resetting gmail setting and clearing out the storage, but nothing.
     
  19. sooper_droid12

    sooper_droid12 Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    1,228
    Likes Received:
    73
    It's in and out. What I've found is that I cannot absolutely kill any app or task because it'll screw my push notifications. You can kill stuff from running services, but using ATK or Astro will ruin GMail push.
     
  20. geoffsweb

    geoffsweb Active Member

    Joined:
    Nov 16, 2009
    Messages:
    33
    Likes Received:
    1
    I just solved my problem. Somehow my Gmail sync got turned off. Turning it back on fixed the probelm.
     
  21. TedEBearNC

    TedEBearNC Member

    Joined:
    Jan 5, 2010
    Messages:
    9
    Likes Received:
    0
    Well, mine started working, albeit slowly. Notifications would come in 10 min or so after the mail would show up in my mailbox. Eventually it got back to normal where it was almost instantaneous and worked fine the rest of the weekend but this morning it stopped syncing again. As before I've tried all the suggestions.. confirmed sync is on, delete data, etc but it's just not working. This is frustrating.
     

Share This Page

Loading...