No GPS!Support


  1. iphonebeater

    iphonebeater Member

    Hi all,

    Tried using my newly downloaded co-pilot today but was unable to get a gps fix. GPS is turned on in the settings and mobile data is enabled but was unable to find a gps signal on an hours drive (luckily I had my stand alone unit with me!).

    I also tried google navigation but was still trying to locate signals on the road back (still an hour drive).

    Is this a common problem with the note? is there a fix?

    Advertisement
  2. ifb-online

    ifb-online Well-Known Member

    The Note has one of the most sophisticated GPS receivers available - it works with the Russian as well as the US GPS constellations. Even inside my house I can get 7 satellites locked. So there is something wrong with your unit. Try the GPS Test app, free on the Play Store.

    Ian
  3. ayongkot

    ayongkot Well-Known Member

    first time i have flashed ics from gb, it took couple of reboots and hours of waiting before the my note finds sattelites after that it only took 3-5 seconds.
    iphonebeater likes this.
  4. iphonebeater

    iphonebeater Member

    Thanks, was working on gb but after ics wasn't. Rebooted 3 times in total - now working again :)

Share This Page