No incoming MMS


Last Updated:

  1. rains_crusader

    rains_crusader Member This Topic's Starter

    Joined:
    Jul 8, 2010
    Messages:
    21
    Likes Received:
    3
    I can send MMS but when someone sends one to me it tells me who its from, the message size, a button for download and when it expires. If I click to download, it tries to download for about a min then i get a notification that says "message not downloaded" then below it says "transient failure"


    anyone have this issue? i have had 2 people send me MMS messages, both times my EVO behaved the same way. Both people have verizon service. (not sure if that matters)

    I have the White EVO
    firmware version 2.1 - update1
    software number1.47.651.1

    I have tried a soft reset by powering down the phone, removing the battery and resetting.

    this is my 3rd day of having this device. when i left the store with it, i received an update notification. then when i got to wi-fi, i installed the ota update. I dont know wether mms worked before the update as I didnt have time to use it before the update began.
     

    Advertisement
  2. hawkins2202

    hawkins2202 Member

    Joined:
    Jun 18, 2010
    Messages:
    6
    Likes Received:
    0
    Got my wife the white one as well and she is having the same problem. Has anyone solved this issue?

    Thanks,
    H
     
  3. hawkins2202

    hawkins2202 Member

    Joined:
    Jun 18, 2010
    Messages:
    6
    Likes Received:
    0
    bump
     
  4. moncruzz

    moncruzz New Member

    Joined:
    Jul 7, 2010
    Messages:
    2
    Likes Received:
    0
    Having this issue as well. Anyone have any suggestions?? Thanks!!!!
     
  5. Velocd

    Velocd Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    67
    Likes Received:
    4
    This may just be specific to my wife's phone but hers was having the same issue. White evo, hw 003. She received the update notice, completed it over wifi. Our phones were port overs from ATT. Sprint messed up the port. I was able to figure this out by going to Settings > About Phone > Phone Identity. Her phone number was incorrect in there. I only figured this out after resetting, pulling the battery, downloading different SMS Apps, updating the profile, PRL, full factory reset and re-provisioned the phone.

    When I figured out she had the wrong phone number in I called sprint, asked them to allow me to do a manual provision of the phone.

    Hope this helps.

    PS I thought I should add that I too had this happen intermittently. Turned out it was the signal in our house was god awful depending on which room you were in. Currently trying to get an airave out of them.
     

Share This Page

Loading...