No Internet calling account! (Problem)Support


Last Updated:

  1. jonsgreene

    jonsgreene New Member This Topic's Starter

    Joined:
    Jun 25, 2011
    Messages:
    1
    Likes Received:
    0
    The problem I am having happens when I look up a contact in my people app. I select number from their contact info then a error message comes up that says.

    (No internet calling account / there are no internet calling accounts on this phone. Add one now?)

    I have not had this problem in the past and I have not installed anything new except for Gingerbread.

    I have done the following to try and fix the problem
    • Uninstalled & reinstalled google voice
    • cleared the cache of the people app
    • cleared cache of contacts app
    • rebooted

    Phone Info
    HTC Evo 4G Gingerbread

    Thanks for any help
    JG
     

    Advertisement
  2. Robertrhyne

    Robertrhyne New Member

    Joined:
    Jul 15, 2011
    Messages:
    1
    Likes Received:
    0
    I've had the same problem. Try this: go to Settings; Call; Use Internet Calling; and select the middle option: Only for Internet calls. I haven't encountered the problem since I did this. Good luck!
     
  3. HMattBrier

    HMattBrier New Member

    Joined:
    Aug 4, 2012
    Messages:
    3
    Likes Received:
    0
  4. kjtoso

    kjtoso New Member

    Joined:
    Sep 7, 2012
    Messages:
    1
    Likes Received:
    0
    I have an HTC One S and had the same problem. Go to settings -> Call -> Use Internet Calling

    Then select "Only for internet calls"

    That should fix it.
     

Share This Page

Loading...