No internet over WifiSupport


Last Updated:

  1. edbro

    edbro Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    102
    Likes Received:
    7
    For some reason I have lost internet access when Wifi is connected. It used to work and I don't recall changing any related settings.

    - I have tried on 2 different Wifi connections (work and home) that are known good.
    - Dinc reports "connected" and good signal strength.

    I've looked at all the settings and I can't see anything that is preventing internet access. Like, I said, it worked until this morning and now it will not work on both of the networks I tried. I'm using one of the networks wirelessly now on my laptop. Can anybody help me out here?
     

    Advertisement
  2. edbro

    edbro Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    102
    Likes Received:
    7
    Disregard, I fixed it.

    Fix: Turn airplane mode on, wait 20 seconds, turn airplane mode off again.
     
  3. pkmn760

    pkmn760 Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    155
    Likes Received:
    29
    i have this same issue and the airplane mode trick wont fix it
     
  4. Mefesto44

    Mefesto44 Member

    Joined:
    Jun 6, 2010
    Messages:
    8
    Likes Received:
    0
    I've had some issues with WiFi on several occasions. The data coverage is pretty poor at my home here in Montana, so I rely on WiFi to update apps like Facebook and do my emailing/minor surfing. Sometimes the phone can't open a webpage or retrieve Facebook data every now and again. I can pick up my wireless laptop right next to me and everything works perfectly. I've turned the WiFi on and off, reconnected to my wireless, restarted the phone, restarted the router. This has happened to me before at my work and my local watering hole.

    It usually resolves itself after a bit, but it's annoying sometimes.
     

Share This Page

Loading...