No juice: root or un-root?


Last Updated:

  1. n0m0n

    n0m0n Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    156
    Likes Received:
    0
    UD 8.6.3
    Downloaded via Clockworkmod 1.7.8.5
    Chevy MV 7 slot 1100

    Well I am considering to go back to a un-rooted phone.
    I took my device off the charge around 0900 to go to church today.
    During church 1030 - 1215 I did not use my phone, in fact I have Locale set to mute everything in respect to sound.

    Upon leaving church I found that my phone battery was fodn to 20%.
    I changed my battery at 1500 and it went down to 30% with no usage by 2100.

    This is nutz.
    Even if I did not have any signal which could have been the case at church it should not drop 80% in 3 hours when not in use.

    Any suggestions?

    Thanks
     

    Advertisement
  2. culpin

    culpin Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    55
    Likes Received:
    3
    I have experienced this once when I was in an exam this past February. I went in the building at 8am and finished by 11am. My battery had 100% going in and 20% when I came out! I then discovered that I had WiFi turned on and it was constantly searching for signal the entire time I was in the building. This drained my battery extremely fast. Could you have experienced the same thing? Also, are your temperatures okay? You may want to consider using Chevy's LV kernals if you haven't.
     
  3. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,290
    Likes Received:
    825
    Only time I have ever seen battery consumption anywhere close to that is when I was using something that uses GPS constantly like my tracks. Do you have something running that is using GPS a lot without you knowing?
     
  4. n0m0n

    n0m0n Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    156
    Likes Received:
    0
    I just downloaded 2 apps to see if I could figure out what was going on:
    System Monitor (widget) which says I am constantly using 95% CPU.
    The other app as StartupManger: when I open it I unchecked about 5 apps but its still at 95%...

    Any advice?

    Thanks
     
  5. n0m0n

    n0m0n Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    156
    Likes Received:
    0
    No I didn't have maps or anything that I can see running that required GPS services.
     
  6. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,290
    Likes Received:
    825
    my suggestion would be to turn GPS and wifi off and see if your battery life improves.
     
  7. tom108

    tom108 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    1,672
    Likes Received:
    309
    i had this issue once. it was due to GPS being on and my browser was trying to lock my location. now i leave GPS off unless i am using an app that needs it.
     
  8. shadowdude777

    shadowdude777 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,842
    Likes Received:
    122
    I find that my battery takes a substantial hit when I have Locale running.
     
  9. Decus22

    Decus22 Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    164
    Likes Received:
    13
    I had this happen to both mine and my wife
     
  10. Fadelight

    Fadelight Well-Known Member

    Joined:
    Oct 29, 2009
    Messages:
    1,395
    Likes Received:
    95

    If your phone is running, it may be requiring GPS services. As stated in a post a bit above this... google (via your browser) still may try to get a lock. Not sure why it would work like this rather than using aGPS instead, but it could be your whole problem.

    Just my opinion, but there is no way in hell I would unroot just because something isn't working right. I'd try to figure out what was causing it and fix it... and if I couldn't do that, I would try to reflash the ROM. If that didn't work, I would simply try another ROM.
     

Share This Page

Loading...