1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

No longer getting usb connected notification


Last Updated:

  1. Clark10

    Clark10 Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    7
    Likes Received:
    0
    My hero has stopped giving me the notification to connect to any pc, it still charges, but I can't access my files. It's been happening for a few months, it worked ok for the first 6 months I had the phone, I've tried numerous PCs and cables, but nothing has worked. I'm currently stuck on v1.5 of Android.
    I've contacted Orange, but they've just passed me on to HTC, can anyone help before I just give up and buy an iphone?!
     

    Advertisement
  2. SchOX

    SchOX Active Member

    Joined:
    Jun 18, 2010
    Messages:
    27
    Likes Received:
    1
  3. Clark10

    Clark10 Member This Topic's Starter

    Joined:
    Jul 28, 2010
    Messages:
    7
    Likes Received:
    0
    Is there Connect to PC settings on 1.5? I can't find any.
     
  4. SchOX

    SchOX Active Member

    Joined:
    Jun 18, 2010
    Messages:
    27
    Likes Received:
    1
    Sorry, I don't remember, But I belive it was hidden under some other menu option...
     
  5. peterlukejenkins

    peterlukejenkins New Member

    Joined:
    Aug 8, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having the exact same problem. Has anyone found a solution? Also, when I remove headphones from the device it doesn't update; it keeps thinking they're still plugged in until I turn the unit off and on again.

    If this is a hardware issue then they really need to sort out their sockets!
     
  6. dazaster

    dazaster New Member

    Joined:
    Aug 9, 2010
    Messages:
    1
    Likes Received:
    0
    I had the same problem: charging but no other USB functionality. The cause was dirty contacts. I fixed it by putting a few drops of iso-propyl alcohol in the connector, and then connecting and disconnecting the USB lead several times.
     
  7. adding2n2is5

    adding2n2is5 Active Member

    Joined:
    Dec 24, 2009
    Messages:
    29
    Likes Received:
    0
    I was having trouble with mine since the 2.1 update but just fixed it now by uninstalling and reinstalling HTC Sync. It installed with no issues and each connection type works including the internet sharing which is what I'm using now as I type this on my laptop that is connected to internet through the Hero. Yay... now I can get rid of EasyTether which I loved (wish I wouldn't have upgraded that which cost me $10 though) Oh well I'm still happy
     
  8. MagicalAndriod

    MagicalAndriod New Member

    Joined:
    Dec 6, 2010
    Messages:
    1
    Likes Received:
    0
    setting>SD card & phone storage> un-mount SD card and re-mount it.

    works for me.
     
  9. anoojgopi

    anoojgopi New Member

    Joined:
    Jul 10, 2014
    Messages:
    1
    Likes Received:
    0
    In my nexus 7 I could fix it by

    Go to Settings -> Storage -> click on menu (3 dots at top right) -> USB Computer connection -> Check the option, Media Device (MTP)

    Enjoy
     

Share This Page

Loading...