No longer syncing my contacts?Support


Last Updated:

  1. CarsnGadgets

    CarsnGadgets Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    1,067
    Likes Received:
    252
    I went into settings/accounts yesterday to stop weather from syncing, and noticed a red exclamation mark next to my 'myname@googlemail.com' account.

    and below it says 'sync is currently experiencing problems. It will be back shortly.'

    when i click on the google account it shows 3 tick boxes, all ticked, contacts, gmail and calendar.

    but the contacts again has a red exclamation mark by it, and a date for the last sync of 23.08.10 which is when I updated to 2.2 using the RUU (i think).

    I can use the marketplace, gmails come in ok, my calendar works fine and all other features of the phone are great. But its not syncing contacts anymore?

    presumably I cant delete this account and recreate it as its the one the phone asked for on 1st boot and setup?

    any ideas how i can resolve this please?
     

    Advertisement
  2. rtb35

    rtb35 Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    521
    Likes Received:
    131
    I had the same problem and resolved it by deleting the data in the contacts storage app then the sync will work.By the way that will only delete the pics and any linkages you may of done on your contacts NOT the contacts themselves.

    You will find the contacts storage in menu > settings > applications > manage applications > running > then scroll down to it and clear data.
     
    CarsnGadgets likes this.
  3. CarsnGadgets

    CarsnGadgets Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    1,067
    Likes Received:
    252
    thanks, I though that may work, but was afraid to try in case It still didn't sync and I would then have no contacts.

    I'll try it.
     
  4. CarsnGadgets

    CarsnGadgets Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    1,067
    Likes Received:
    252
    yep, that worked, thanks a lot.
     

Share This Page

Loading...