No longer vibrates for Exchange Email & Gmail??Support


Last Updated:

  1. messier

    messier Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    9
    Likes Received:
    0
    My EVO phone in the last 2 days no longer vibrates when i receive exchange emails or gmails! It still vibrates when i get text messages and when i get phone calls...but my emails are now vibration-free, even though the settings for both email accounts are set to vibrate. ANy helpful advice from the wisdom here in the forum?? Is the problem with my actual phone? Should I try and call Sprint to troubleshoot? I've taken the battery out, turned phone on/off, etc., but no help! Answers please!! Help!
     

    Advertisement
  2. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    Go to the Market and search for "Sound Manager" Give it a install and open it up then hit MENU then VIBRATE SETTINGS and under Notification Settings see if its at "Vibrate whenever possible"

    That may be a shortcut way to enable ALL vibrate options in all programs hopefully.
     
    Joppie and messier like this.
  3. messier

    messier Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    9
    Likes Received:
    0
    Thx for the solution and tip on the app, it worked perfectly!! Go Phandroid Forums!! -Messier
     
  4. Joppie

    Joppie Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    151
    Likes Received:
    37
    Thanks htcevolee! I'd lost vibrate capabilities not only in mail, but SMS messaging as well. The phone would only vibrate for calls. This app is great! Can't tell if the recent update is the culprit, but this app is definitely going on the SD card!
     
  5. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    Same thing happen to me and this was the only fix I could find to resolve this issue. Some program I must have downloaded and installed messed up my Vibrate. All good now! =)
     

Share This Page

Loading...