No mail, gmail, computer also won't recognize SD cardSupport


Last Updated:

  1. DaveTec

    DaveTec Active Member This Topic's Starter

    Joined:
    Sep 9, 2010
    Messages:
    28
    Likes Received:
    7
    I am new here, and my searches of the forum turned up a few similar problems as mine, but not exactly.

    I cannot send a gmail, or a regular email. (I don't use either, other than to send a picture to myself.)

    I found this out while trying to send an image on my phone to my email account. So, nevermind the email client, I'll merely plug my USB cable in and access the SD card as a drive.

    My computer makes the noise, starts charging the phone, but never recognizes that there is a USB drive connected. Yes I've used the "charge only" option in the phone's menu, to no avail either.

    The phone will syncronize with this stock cable, and it will charge. The SD card is definately readable, by the phone.

    Anyone got any good ideas? These seemingly unrelated issues came up at the same time.

    Thanks in advance for any help anyone might give.


    Dave


    edit: OK, after turning google talk back to auto start, and subsequently starting the service, my pictures are emailing once more.

    The USB drive feature of the phone isn't tho.
     

    Advertisement
  2. DaveTec

    DaveTec Active Member This Topic's Starter

    Joined:
    Sep 9, 2010
    Messages:
    28
    Likes Received:
    7
    Does anyone else have this USB drive not working problem with their PC/EVO?
     
  3. sigmaxaa

    sigmaxaa Member

    Joined:
    Sep 8, 2010
    Messages:
    22
    Likes Received:
    2
    Have you tried setting the phone, in the USB connection type area, to "Disk drive" mode? You can set this either before you plug the phone into the computer or you can access it and change it in the Notifications area after the phone is plugged into the computer.

    I'm pretty new to the Evo and keep forgetting to do this myself.
     
  4. DaveTec

    DaveTec Active Member This Topic's Starter

    Joined:
    Sep 9, 2010
    Messages:
    28
    Likes Received:
    7
    Yup.

    It used to work just fine. I've transferred hundreds of pics and vids from the EVO to my PC.
     
  5. sigmaxaa

    sigmaxaa Member

    Joined:
    Sep 8, 2010
    Messages:
    22
    Likes Received:
    2
    Dang...sorry...I was hoping it was something simple. It seems I always forget to put it in Disk mode when I want to transfer stuff across.
     
  6. DaveTec

    DaveTec Active Member This Topic's Starter

    Joined:
    Sep 9, 2010
    Messages:
    28
    Likes Received:
    7
    I'm not sure anyone is reading this, but thought I'd update it anyway:

    Pics not sending thru mail client: Try logging into google talk, and setting it to automatically log in. Worked for me.

    USB mounting the SD card, try setting your default connection choice to Disk Drive (under settings > connect to pc > default connection type.

    Both of these changes cured my EVO's problems...... why, I have no reason.....
     

Share This Page

Loading...