No Mobile Network or WiFi on Official 2.3.5Support


  1. jgibson02

    jgibson02 New Member

    Hi, I have a U8800-51 and I recently just installed the 2.3.5 beta from Huawei. Since I was getting no help over at xda developers, can someone here help with my problem? If I can't get it to work, does anyone know of a way to revert to Froyo?

    Advertisement
  2. nu2andy

    nu2andy Well-Known Member

    Hi, I've just done the Upgrade today and so far everything seems to be working OK. I had a problem getting the phone into Upgrade Mode. Every time I tried it would go into Pink screen so in the end I took out the SIM card and did a Format on the SD card.
    I then loaded the card again and tried again - Pink screen! :mad:
    I removed the battery and connected the phone by USB cable to PC and did the Vol+ Vol- Power button and it started the Upgrade.
    I disconnected Safely from PC when Upgrade was finished - re-installed battery and Powered up the phone. I left the phone to settle down for a couple of minutes and then did the Set up.
    All OK as I said Wifi / Networks / Bluetooth / GPS all working OK. I'm very pleased with Gingerbread 2.3.5 U8800V100R001C00B526G001 Upgrade.:D

    In reply to your problem, have you tried re-installing again?
    I actually wondered whether you might have a corrupt version.
    This is where I got my Download from: HUAWEI U8800 - Huawei Device Co., Ltd..
    Went into Software and got the Upgrade that I used. Cheers Neil.;)
  3. nu2andy

    nu2andy Well-Known Member

    Just found this on GSM Arena Forum:
    Hey. I wonder if you still have this problem. I also experienced the blue screen thing. Here's what you need to do:

    1. Download the original 2.2.1 version from here:
    http://www.huaweidevice.com/wo...tid=NDE5NDQ=

    2. Extract the file. Then copy the dload folder to your SD card. I suggest you format your SD card before putting the folder.

    3. Turn off your phone, remove the battery, then insert your SD card. Plug your phone onto the PC. Make sure it does not have it's battery inserted.

    4. Then, it will install the firmware on its own. :)

    It's a bit crude but worth a try if you're desperate. No guarantees given. Neil.

Share This Page