No More Camera Shutter ToneSupport

Last Updated:

  1. ptmarzullo

    ptmarzullo Well-Known Member

    I may be the only person that wants his camera shutter tone back. I went to take a pic today and I did not even realize it took it because the lack of the tone and if you blink you'll miss the shutter opening/closing.

    I do not know when I lost my camera shutter tone. I did a factory reset. Placing things back one by one. It worked and like on my last boot, BOOM, gone again. I did this three times. I am guessing it maybe conflicting with an app, but if you have 125, how do you even start, plus widgets. Just a wild guess. The first time it seemed to stop when I loaded a live wallpaper. The second reset, I loaded the live wallpaper first and I STILL had a shutter tone. However, again when I was just wrapping up I took a pic to see if we were still good....NOT...

    I am stumped. I know most people are trying to silence it, I just want the option.

    Any suggestions or comments will be greatly appreciated.:confused:

  2. primetech

    primetech Well-Known Member

    What are your present volume settings? I believe on this phone the shutter sound corresponds directly to the media volume. If that's muted, so is the shutter.

    Edit: ...and/or System Volume must be higher than zero too. I'm using Quick Settings for volume adjustment note, because the Settings are too basic.

    Edit 2: Only system volume is a factor. Although if you listen hard, when the sound is "muted" you still hear the speaker crackle like it's trying to play a sound but cannot.
  3. ptmarzullo

    ptmarzullo Well-Known Member

    Did not mention...all volumes are high. Any other ideas. Factory reset fixes it, but just for a few. :(
  4. ptmarzullo

    ptmarzullo Well-Known Member

    WELL>>>SOLUTION...sending it in to ZTE for repair. Got my proof of purchase, rma, shipping label all in a few hours. TOO BOOT...Boost is giving, yes giving me a chincy cel phone to keep while mine is being worked on. From what it sounds like from ZTE, between my camera shutter issue, bug whoop, and a wifi issue time to time, and I pumped up how is freezes. I will probably get a another new phone. :) not that happy. Wished mine just worked. Pain in the ass setting these up 5 times in a night looking for problems. Factory reset is a b&*^ch.
  5. ptmarzullo

    ptmarzullo Well-Known Member

    I have done a complete 360. Now I know why everyone wants to get rid of the shutter tone. Now that I do not have it, it is nice, quiet, stealth. Most people squash it and now I know why. Guess I am kinda lucky...I do not have to do any of the workarounds. And if I change my mind, I will have my complimentary boost phone and will send mine in. In speaking with ZTE, they seem like complete idiots. they wanted me to reset my phone. I told them then the sound works so it needs to stay in its current state. The rep responds to you need to know how to reset your phone. No idiot, if I do, problem gone, you will have my phone for 15 days and I will get it back with most likely the same problem. It apparently must be a software conflict. Anyways, It will stay stealth.
  6. primetech

    primetech Well-Known Member

    Did you check via Quick Settings, the app? It shows some volumes I didn't see in the stock settings.

    Good to hear your problem is solved, though. And yes, often people want things the other way around, with a silent flash. I remember having to dial voicemail on a Blackberry to allow for silent photos...
    ptmarzullo likes this.
  7. ptmarzullo

    ptmarzullo Well-Known Member

    Thank you so much. Quick settings worked !!!! And to think, I was goinig at a point send it to ZTE. The whole process between getting my complimentary cheapy phone from Boost to use while it would take 15 business days to fix my phone. Plus they wanted it sent in with a factory reset. Well that fixes my prob. When I load apps, particularly one, it lowered my SYSTEM VOLUME. This volume for some reason is not on our options for our phone ???? or is placed somewhere obscure. WhO cares, Quick Settings does have the setting and it worked. hours wasted yesterday, but Thanks again,. It was all worth it now that It is fixed and done through a forum community. THANKS AGAIN. very happy to have the option back.

Share This Page