General No Network/internet connection

Discussion in 'Android Devices' started by nikogto, Aug 12, 2012.

  1. nikogto

    nikogto New Member
    5

    Nov 17, 2011
    4
    0
    5
    I've had my S3 a couple weeks and love it. Upgraded from the origional Epic. My problem is that if I try to use facebook or any internet site it won't go through, it says no internet connection, while my wifes old EVO sitting right next to me is able to. We are both on Sprint network. I noticed this the other night while waiting for a table at PF changs and when in the mountains at Biltmore Estate this weekend. I can use the phone and call, but can't access facebook, google, email etc. Anyone else having these issues, I did notice a while back when I had my origional Galaxy s, it would do the same thing while hers worked fine. Thanks for any direciton or help in this matter.
     

    Advertisement
  2. happyarthur79

    happyarthur79 Well-Known Member
    18

    Jan 22, 2011
    99
    10
    18
    South Wales
    You need to ring your carrier and ask them to send Internet / wap settings to your phone.
    In the UK this is done via SMS message.
    Good luck.
     
  3. rutgers1

    rutgers1 Member
    25

    Aug 5, 2012
    12
    0
    25
    I have this same issue. My wife has a Droid and my sons have iphones, and they always have better connections than me. I'll be on a website and then, all of a sudden, I can't load anything for a few minutes. Then it starts working perfectly fine again. Meanwhile, my wife and kids can access the same site.

    I like the phone, but I have a few glitches that are driving me nuts.
     

Share This Page

Loading...