1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

NO Network signal


Last Updated:

  1. vishal72345

    vishal72345 Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    15
    Likes Received:
    1
    Hi guys need real help.... I have updated my nexus s 9023 to Jelly bean 4.1.1 and after update it acting funny... there is network signal ... its not picking up any network signal at all ... have reset and tried but still ........ pl help guys feel totally helpless
     

    Advertisement
  2. kadimi

    kadimi Well-Known Member

    Joined:
    Jul 30, 2012
    Messages:
    267
    Likes Received:
    33
  3. vishal72345

    vishal72345 Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    15
    Likes Received:
    1
    did an OTA only sir
     
  4. bfksc

    bfksc Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    1,262
    Likes Received:
    201
    Try doing a reset from the Recovery menu, 'wipe cache', 'wipe data', and then reboot from the Recovery menu. The phone will be wiped clear and then you'll need to setup Jelly Bean from scratch.

    Google for 'recovery menu i9023' for instructions if you don't know how to do it.
     
  5. vishal72345

    vishal72345 Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    15
    Likes Received:
    1
    Sir tried everything but not picking up network signal at all..... showing emergency calls only
     
  6. bfksc

    bfksc Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    1,262
    Likes Received:
    201
    Did you figure it out?

    Perhaps a dumb question, but is the SIM card inserted properly? If reversed it won't make contact and connect to a network. I did this when I picked up an AT&T SIM card when travelling in the US for a weeks vacation. I put the SIM the wrong way and didn't notice right away. About 10 mins later I still didn't have a signal on AT&T so I checked and the SIM was not inserted properly. Duh...
    :D
    Very simple mistake, but it happens.
     
  7. zuben el genub

    zuben el genub Well-Known Member

    Joined:
    Jan 24, 2011
    Messages:
    6,423
    Likes Received:
    1,874
    Isn't the 9023 CDMA? I have a GSM 9020T and under more>wireless>
    I can pick carrier. Not sure if the CDMA has that. Did you get the update from carrier or did you root phone? If you got the update from carrier, you might have to contact carrier's help.
     
  8. DexTyler

    DexTyler Well-Known Member

    Joined:
    Feb 19, 2011
    Messages:
    212
    Likes Received:
    16
    i92023 is a GSM model. What are the specifics of the update you have? Go into About Phone and find Baseband version and Build Number. It's possible you got the CDMA update by mistake.
     

Share This Page

Loading...