No notification on SMS. (SGS3)Support


Last Updated: 2013-03-20 13:39:41

  1. thegade

    thegade Member

    Hi all!

    I've been searching around on the net, for a while now, and i haven't found a solution to my problem. So i did my research before posting.

    My problem:
    When i receive an SMS message, i get no notification what so ever. I receive the text, but i have to use the top pulldown menu to see. I don't get a notification icon or a sound. It's set to give me notifications, but it doesnt... Also it looks like crap. So i want to use another app thats way better.


    I want to use ChompSMS. I've always used Chomp and it's really annoying that it won't work with my SGS3. I set up chomp to be the default program. By disabling notifications in the native SMS app and letting Chomp handle it.
    I set chomp to give notifications and i set up sms sound and icon and all that notification stuff. And i shut off the phone and turn it back on. Not just a restart. But it doesn't work at all.

    I still get no notifications at all. I get a sound when the text is sent, but not when i receive messages.

    No LED flash, no top icon, no sound, no vibration... Nothing.

    Another fun thing that i was wondering about. In the top left of the screen, in the notifications bar, there is a big fat arrow pointing left, that has a dash (-) in it. Sorta looks like this <[-] and no matter what i do, i can't make it go away.

    Could that have something to do with my problem? Do i really need to do a factory reset? :(

    I hope you can help me guys. If i can't get it fixed, im getting a refund for this phone and then im gonna use my old faithful Galaxy Nexus...

    Advertisement
  2. NineToTheSky

    NineToTheSky Well-Known Member

    It certainly does have something to do with it! It means that that notifications have been disabled in the drop down bar. All you have to do is click on 'notifications'. It will go yellow when it is on.
    bluejava2 likes this.
  3. wunderchar

    wunderchar Member

    Yep that's right, sounds like u switched notifications off, do the above :))
  4. thegade

    thegade Member

    See, this is why I shouldn't have nice things.

    That solved the problem. Turns out i had it turned off after all. When i first saw the weird icon in the status bar i was so annoyed that i tried all sorts of stuff to get rid of it. I never thought it meant that ALL notifications were disabled.

    Directly translated, the button in the statusbar is just called "Message". How was i supposed to know it had something to do with "notifications" :p


    Problem solved! Thanks you guys!! Now i have a good prank to pull on someone who lends me their SGS3 :D
  5. Walkie

    Walkie New Member

    I'm having the grey arrow issue too, but can't find where to turn it off? Can someone guide this apple convert please? :D
  6. Walkie

    Walkie New Member

    Don't worry! In my true style, I found it instantly after posting that reply!!! I'll look harder in future!
  7. mongrel73

    mongrel73 New Member

    This is a fantastic thread.
  8. MandyAng

    MandyAng New Member

    I'm so glad i found this forum! Almost wanted to go to samsung and demand for a new phone cos i thought it is samsung's problem.
    Turn out I'm the one that.... off the notification.
  9. Jazz854

    Jazz854 New Member


    Hi, I'm new to the Forum as well the S3. I had the same problem too. Do you mind sharing with me your experience on how to get rid of the grey arrow and how to turn on the notification sound?
    Million Thanks.
  10. XplosiV

    XplosiV Master X is Watching You VIP Member

    Drag the top down and tap on notifications icon to reenable your notifications.
  11. Jazz854

    Jazz854 New Member

    I'd drag down but nothing in the notification. Only the grey fat arrow thingy still shows on the top left corner. Please advise. Thanks.
  12. XplosiV

    XplosiV Master X is Watching You VIP Member

    Ok, swype the notifications area down, then swype right to left on the buttons, tap the (i) to turn it green, that should sort you out. See pic.

    Attached Files:

  13. credie

    credie New Member

    I have gone through the pain of registering to this forum just so that i can say THANK YOU for an answer to this hugely frustrating problem that was driving me mad too. Duh ! Notifications tab in the drop down hiding to the right hmmm - I am sure someone might find it handy though I can't see myself switching it off. Moving to Samsung from HTC isn't as painless as I'd hoped .. All due to user failure of course !

    Thanks again
  14. btliverbird

    btliverbird New Member

    thank you too from me, for sorting this problem out
  15. h0ckeysk8er

    h0ckeysk8er New Member

    So, it appears that the US AT&T version of the S3 has the notifications option removed from the status bar. Anyone know how to bring it back or an alternate way to enable the notifications?
  16. BlueHand70

    BlueHand70 Member

    Thanks for the pict, I was wondering why I didn't see this on my phone.
    I'm US VZW, it's not showing for me either.
    earnric likes this.
  17. M1kee

    M1kee New Member

    Hi

    On the same subject does anyone know how to make the Galaxy S3 make an audible notification when the message is sent? Mine is totally silent and for the life of me I cant make it make a sound. It is fine at receiving messages and the notifications are all on?

    Mike
  18. will26354

    will26354 New Member

    Does anyone know how to assign a different SMS tone to each of my contacts? I see where I can for ringtones but not for SMS tones. Thank you
  19. earnric

    earnric New Member

    I'm in this boat too... Very very LATE notifications on texts with the stock app ... I have them turned on, but I get no indication I have a text unless i open the APP and SEE it there... Frustraiting. I don't have a notification option in the notification pull-down either (VZN) ... Nor do I have a WiFi switch either! I used to have one, but it disappeared and I can't figure out how to turn it back on!

    R
  20. XplosiV

    XplosiV Master X is Watching You VIP Member

    Use gosms, you can customise all settings for individual contacts.
  21. XplosiV

    XplosiV Master X is Watching You VIP Member

    Firstly when you pull down the notification screen to view the buttons, try swiping left or right to see additional buttons.

    Secondly in the stock sms app when on the thread list screen, tap the left softkey (left of home button) Select options, scroll down and check MMS - auto retrieve box & scroll down further to check "push message settings"
  22. XplosiV

    XplosiV Master X is Watching You VIP Member

    Feature supported by gosms
  23. M1kee

    M1kee New Member

    Hi thanks but I need to figure it out on normal phone SMS. Can anyone confirm that they get an audible sound when they have successfully sent an SMS?
  24. M1kee

    M1kee New Member

    Anyone with an S3.......please:D
  25. M1kee

    M1kee New Member


    Come on chaps someone must have an S3 that could answer the above?

Share This Page