No notification vibration when set to vibrate


Last Updated:

  1. FrayAdjacent

    FrayAdjacent Well-Known Member

    This is annoying... when I turn down the volume, or use a widget to set the phone in vibrate mode, none of my notifications will vibrate.

    I'm using the built-in Gmail application for my Gmail account, and HandCent for SMS. Neither will make the phone vibe when I get an email or SMS.

    I have set HandCent to vibrate notification when the phone is set to vibrate mode, but no vibes. I've set it to vibrate on EVERY message, and it still doesn't vibrate.

    Done the same with the Gmail app, but the only choice in its settings are to vibrate on every notification.

    I just want the stinking phone to vibrate on notifications when I have the stinking thing set to vibrate!

    Advertisement
  2. digitalscorpion

    digitalscorpion Active Member

    ugh, i feel ur pain!! no fancy apps, I just wanna set the phone to vibrate, put it in my pocket, an vibrate when there is a txt/email. Perhaps I/we r missing something? I went into messaging options, an u can check box to vibrate also, but now when its on ring it vibrates too! Not what I was looking! anyone out there have an answer?.... anyone?....
  3. digitalscorpion

    digitalscorpion Active Member

    may seem minor to some, but this is a HUGE disappointment for me. I'll have to deal with the vib+ring for now.

    Marcelo M.: Hi, my name is Marcelo M.. How may I help you?
    eric : when i set droid to vibrate, i dont recieve text or email notifications
    Marcelo M.: Yes, that is how the phone works
    eric : on vibrate you cant recieve alerts?
    Marcelo M.: If you go to Sounds & Display
    eric : with droid in my pocket, i will only recieve a vibrate when someone is calling me, i will never know if i get texts or emails
    Marcelo M.: There is a notification ringtone
    eric : yes, i have that option set. however when i change droid to vibrate, i recieve NO notification
    eric : i would just like audio for texts when set on ring, and vibrate for texts when set on vibrate. this isnt a possible feature?
    Marcelo M.: No Sir, I am sorry
    eric : will this be possible on another update? something simple such as this just doenst make sense.
    Marcelo M.: I will have this forwarded to our engineering dept in order to have this corrected in the next software update
    eric : Thank You. Happy holidays!
    Marcelo M.: You too!
  4. unknowndroid

    unknowndroid Well-Known Member

    I'm using QuickProfiles (free in the Market) and also using Handcent and Gmail. I get vibrates for both. I just set a profile that is vibrate phone, email and sms and all vibrate. You can set profiles however you want them.
  5. noonecares

    noonecares New Member

    Just figured this out myself. Vibrate can be turned on for notifications by their respective program settings, not the phone sound settings. If your gmail and messaging are set to vibrate, they will do so when the phone is also.
  6. Hegemony

    Hegemony Well-Known Member

    That's what I came here to say. That's how I do it, and it works just fine.

    Even though VZW's tech support people are supposed to be there to answer these questions, I'd advise posting here first. Anything beyond the setup stuff documented in the manual will likely confuse most Verizon reps.
  7. FrayAdjacent

    FrayAdjacent Well-Known Member


    I set HandCent to vibrate... all the time or when the phone is set to silent. It would NEVER vibrate.

    Then I found in another post, an app called Sound Manager. Installed that, and went to the Settings > Vibrate, and the two settings showed Vibrate completely disabled. Enable them there, and VOILA. HandCent now vibrates when it should.

    Only bummer is that the vibrate setting is not retained after a reboot.
  8. crankerchick

    crankerchick Well-Known Member

    Yeah but that means they vibrate ALWAYS, not just when the sounds are turned off. Basically, there is ringer volume and notification volume. Using the volume rocker on the side of the phone controls just the ringer volume, unless you have selected the option to link the ringer and notifications volume. When you put the rocker to vibrate, it just puts the ringer on vibrate though. You would think checking the box to LINK the two, however, would link them for vibrate too, but *sigh* it does not.

    Every smart phone and cell phone I've ever owned put EVERYTHING to vibrate when vibrate was selected. Sooooo annoying that this doesn't work that way. On the one hand, it is nice to be able to customize the notifications for each application that supports it, but damn, that has its downfalls when it comes just wanting to apply a global setting across all the apps.

    I will have to checkout QuickProfiles. I use Timeriffic myself, but this one also can't make a vibrating notification for an application does not have its vibrate box checked.

    For now I too am living with a ring+vibrate situation in order to have my desired notifications still vibrate when i have the notification sounds turned off.
  9. jmt9779

    jmt9779 Well-Known Member

  10. rick311

    rick311 Well-Known Member

    so what about with Voicemails? i just want to know if the caller i just ignored left a voicemail after that?

Share This Page