Support No notification vibration.

Discussion in 'Android Devices' started by INB, May 10, 2010.

  1. INB

    INB New Member
    5

    May 10, 2010
    4
    0
    5
    UK
    All was well until I reset my Desire because of the googlemail -> gmail change, now I don't get any vibration from email or SMS, etc dispite all the settings being correct for vibration, ie the main settings menu, gmail and SMS setting. Is there a cure for this problem?
     

    Advertisement

  2. wisewood

    wisewood Active Member
    16

    May 3, 2010
    26
    6
    16
    is the phone on silent mode without vibrate activated?
     
  3. INB

    INB New Member
    5

    May 10, 2010
    4
    0
    5
    UK
    No, it's on normal mode with all relevant boxes ticked. I'm stumped even went to CPW and they couldn't figure it out either.
     
  4. wellz1892

    wellz1892 Active Member
    15

    May 2, 2010
    26
    0
    15

    im the same it wont vibrate for sms messages...the tick box is ticked...

    the volume is right down onto vibrate....its just stopped working

    everytime im in work (we cant have ringones on) i dont get buzzed for messages...stumped me it has :thinking:
     
  5. stewcp

    stewcp Member
    16

    Apr 24, 2010
    14
    4
    16
    I had this problem... I downloaded sound manager (its free) from the market... it allows you to turn your vibrates back on!
     
    INB and wellz1892 like this.
  6. fast eddy

    fast eddy Active Member
    16

    Apr 13, 2010
    39
    3
    16
    Same here, I uninstalled it after I set it up correctly & everything works fine still :)
     
    wellz1892 likes this.
  7. TheOriginalKi

    TheOriginalKi Member
    16

    Apr 14, 2010
    14
    1
    16
    I can get calls and notifcations to vibrate when on the normal profile and set them to vibrate, but on my normal profile I want sound only, so have vibrate turned off. When I change to the vibrate only profile, it will only vibrate for calls and not notifications. :thinking:
     
  8. IamReady

    IamReady Well-Known Member
    38

    Nov 14, 2009
    133
    19
    38
    Male
    Mobile Device Admin
    Kingsport, TN
    It appears to not just be the Desire... but also on the Incredible. I have just done a factory reset on my Incredible to see if it will vibrate before I load anything...
     
  9. IamReady

    IamReady Well-Known Member
    38

    Nov 14, 2009
    133
    19
    38
    Male
    Mobile Device Admin
    Kingsport, TN
    Just tried the Incredible after a factory reset and the vibrate on text works now. I am going to restore my back-up and try again...
     
  10. TheOriginalKi

    TheOriginalKi Member
    16

    Apr 14, 2010
    14
    1
    16
  11. wellz1892

    wellz1892 Active Member
    15

    May 2, 2010
    26
    0
    15
    thanks all...downloaded sound manager and set up...uninstalled....still works
     
  12. IamReady

    IamReady Well-Known Member
    38

    Nov 14, 2009
    133
    19
    38
    Male
    Mobile Device Admin
    Kingsport, TN
    Update...
    Restored my back-up and have everything reinstalled... (dramatic pause :D) vibrate is still working. I am happy for that, but still do not know why it quit in the first place. :thinking:
     
    jtgiron likes this.
  13. jtgiron

    jtgiron Member
    15

    Apr 15, 2010
    10
    0
    15
    I am having the same exact issue with my Incredible! How do I do the back-up and then the factory reset?
     
  14. jtgiron

    jtgiron Member
    15

    Apr 15, 2010
    10
    0
    15
    Update!!!! I did the factory reset and now my vibration for notifications work!!!!! Yay! Thanks for the tip!
     
  15. INB

    INB New Member
    5

    May 10, 2010
    4
    0
    5
    UK
    Thanks very much, this seems so have solved it for me too. :D
     
  16. zserfvd12

    zserfvd12 New Member
    5

    Nov 1, 2012
    1
    0
    5
    Well, after trying everything else, i was finally able to figure out my problem. I read on a post that HTC desire has a problem with its vibrator that it JAMS at a certain angle. It can be set to work again by simply TAPPING AT THE BACK of the set. I tried by pressing and holding the volume down key and by tapping at the back of the set and it worked for me ! Surprising isn't it ??? :thinking:
     
Tags:

Share This Page

Loading...