1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

No OS, Nothing Working


  1. FenixFlame

    FenixFlame Member

    Hi.

    I accidently deleted my OS and everything else on my HTC EVO 4G LTE. Now it just stops loading on the HTC logo on loadup.

    RUU doesnt work for me, it gives some error.

    The Error on RUU is a signature error.
    Whenever it gets to the part where it updates the signature, it stops there.

    When I go to TWRP and I try to use the 'Install' option for ROMs, I get an error going: Error unable to mount '/data'

    I don't know what else to do, can anyone help?

    Advertisement
  2. Chicoman

    Chicoman Well-Known Member Contributor

    This is the Evo V 4G I think you're in the wrong forum
  3. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    Thread moved over to the LTE forum. :)

    Have you tried to place the rom.zip file on your SD card, or the internal memory?

    If one of these isn't working, try the other. You can place files directly from TWRP by going under the "Advanced" menu and selecting mount storage.

    Also, could you give us all of the info on your Hboot screen?
    This can help us troubleshoot from here on out. :)
  4. FenixFlame

    FenixFlame Member

    Yeah, I tried this, didn't work. And actually, I think I was using the wrong RUU. The RUU I was using was a downgrade, my current version according to RUU is 2.13.651, could that be a problem?

    Hboot screen is;
    ** TAMPERED **
    ** RELOCKED **
    JEWEL PVT SHIP S-ON RL
    HBOOT-1.19.0000
    RADIO-1.12.11.0009
    OpenDSP-v29.1.0.45.0622
    eMMC-boot
    Aug 9 2012, 15:14:25
    HBOOT

    ( I just relocked it, it was unlocked before )
  5. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    Yes, that is an issue. If your firmware is up to the latest, the older RUU won't work. The firmware has to match the RUU, or be a newer version. They can't go backwards unless you downgrade your firmware.

    You are S-on, so downgrading your firmware isn't an option.

    Have you tried to wipe the internal memory from TWRP, the go and mount, and try to transfer the rom.zip?

    You'll loose all of your data, but it may work to fix the storage corruption.
    FenixFlame and ocnbrze like this.
  6. FenixFlame

    FenixFlame Member

    Well what rom.zip do you want me to transfer? The RUU's?
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Before you tricked the bootloader did you have recovery? I would unlocking it again and use twrp to flash a custom rom....any rom will do.....or a nandroid backup which should have.
    Granite1 likes this.
  8. FenixFlame

    FenixFlame Member

    I just for RUU to work actually, so my problem is solved, mostly.

    Now when I DO try to install custom roms in TWRP, it stops after the *Verifying part, and goes,
    error: /sdcard/romname etc etc
    Same thing happens when I try to flash SU
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Is your bootloader still locked? What rom are you trying to flash? Can you type the error exactly word for word? Also what are you wiping before flashing the rom?
  10. FenixFlame

    FenixFlame Member

    I re-unlocked my bootloader and flashed TWRP recovery back in.
    When I go to TWRP recovery, here's what happens when I try to flash CWM-SuperSU-v.0.87.zip

    -- Install /sdcard/CWM-SuperSU-v.0.87.zip ...
    Finding update package....
    Opening update package...
    Verifying update package...
    E:signature verificationfailed
    * Verifying filesystem...
    * Verifying partition sizes...
    Error flashing zip '/sdcard/CWM-SuperSU-v.087.zip'

    Same thing happens when I try to flash the Beanstalk ROM
  11. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Ok beanstalk is an aosp rom which you can't flash as you are s-on......you can only flash sense roms....I would try viper or meanbean, if you plan on staying with s-on.....but I would recommend getting s-off with moonshine.....that way you will never have any issues flashing roms.
    FenixFlame likes this.
  12. FenixFlame

    FenixFlame Member

    Alright that makes sense, thanks. My only issue is updating to 3.16 for moonshine, I just downloaded the update and whenever select to install it, it just goes into recovery. If I lock it, it will just go to FASTBOOT.
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    so can you boot up yet? if not flash a custom rom first then we can help you get upgraded. the easiest way is to re-lock and accept the ota to get you upgraded......or run the 3.16 ruu.
    FenixFlame and Granite1 like this.
  14. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    Wait a hot minute!

    He's got a custom recovery, can't accept an ota with a custom recovery.

    You'll need to lock the bootloader and re-run the RUU. Then accept the ota, unlock and then run Moonshine.
    FenixFlame and ocnbrze like this.
  15. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Oh yeah good point......Lol thanx granite......Lol
  16. CapThrowback

    CapThrowback Well-Known Member

    That error just means you need to disable signature verification in the TWRP settings.

    You shouldn't have any issue flashing any zips or ROMs after disabling it. You will have to fastboot flash the boot image of your ROM since you're S-ON, but that's it.
  17. FenixFlame

    FenixFlame Member

    Ok I'll do what you all said right now, thanks for the help and bearing with me so far.

    Also, @ CapThrowBack, from that point how do I fastboot flash roms? just fastboot flash romname.zip in adb?
  18. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    You do not flash roms via fastboot.....only the boot.img which is where the kernel is.

    You flash roms via your recovery.....in TWRP.
    FenixFlame likes this.
  19. FenixFlame

    FenixFlame Member

    Ahh ok sorry, I had read that wrong lol
    ocnbrze likes this.

Share This Page