No PC connectionGeneral


  1. Zrock1

    Zrock1 Active Member

    Just upgraded the firmware on my S4. All went smoothly after the update kies said i needed to upgrade to version 3. Did the upgrade and not realizing i opened the old version on my desktop. I started to do a backup and it made it 1/2 way though the backup and just stoped (i was backing phone up to computer). I canceled the backup and closed the program. I then realized that i had the wrong version open. Opened 3 and now the phone will not connect. Even when i plug it into the computer it gives me a connectivity error in the printers & devices. I uninstalled all versions and just re installed 3 and still get the same error.

    Advertisement
    :
  2. Canesfan

    Canesfan Well-Known Member

    Off hand, the only suggestion I can make is to use the data cord that came with your phone (the one that's plugged in to your ac charger), and try this wired connection with your newer Kies version.

    If you've already done just that, hopefully some of the Android wizards on this forum can make another suggestion(s).
  3. Rukbat

    Rukbat Well-Known Member

    Uninstall all versions of Kies. Shut the computer down (the usual way). Wait a few seconds. Restart the computer. Install Kies. Reboot. See if that helps. (It sounds as if the computer forgot which drivers are installed.)
  4. Zrock1

    Zrock1 Active Member

    I tried that one already. But will give it another try

    For got to say this is with the USB cable it does not even give me the option for wireless
  5. Zrock1

    Zrock1 Active Member

    I thought Kies was on the phone as well? I can't find it
  6. Petrah

    Petrah Psychotic Female Guide

    If Kies is writing anything to the Windows registry, then uninstalling/reinstalling more than likely will not work to fix the error. The registry entries and any leftover folders/files that saved any settings need to be removed.

    1: Install Kies
    2: Install Revo Uninstaller (the free one)
    3: Run Revo and double click on the Kies installation.
    4: On the "Select Uninstall Mode" window choose Advanced.
    5: If there are any leftover registry items it will show you on another screen when you click Next after the uninstall of Kies.
    6: On that screen choose Select All then choose Delete.

    Reboot the PC and reinstall Kies again.


    Hopefully that will help fix the problem you're having.
  7. Zrock1

    Zrock1 Active Member

    well that did not work.. when i plugged in the phone and it started installation of the usb drivers i was getting a MTB usb device error
  8. Zrock1

    Zrock1 Active Member

    Just tried it on my laptop same error.
  9. Zrock1

    Zrock1 Active Member

    ok got it up and running... if i plug in the s4 before opening kies and let autoplay come up and then start kies it works perfectly on both machines. but if i open kies up first it will fail everytime.. strange?
Loading...

Share This Page