No pictures in Text MessagesSupport


  1. BassnMan Mike

    BassnMan Mike Member

    Hi again,

    Now I'm having issues with text messages. I can send and recieve text messages fine but every time I try to send a picture it fails and I get the following error message, "Error In Server Response". Also, no one can send me pictures in texts as well.

    Is there something I need to check?

    By the way, yes I made sure the "Use packet data" option is selected.

    Thanks!

    Advertisement
  2. BassnMan Mike

    BassnMan Mike Member

    Problem solved. After going through all options on the phone and researching the manual I called ATT and as it turned out the kid at the ATT store selected the "Text with NO Multimedia" option instead of the "Text WITH Multimedia" option. :rolleyes:
  3. PDConner

    PDConner Well-Known Member

    What if you want to get a message with multimedia or send one.. Then what do you have to switch back..

    I am about to leave infuse at the store and go back to iPhone 4 ..... Its getting close to my deadline time and I am just about ready to pitch it.. I love the big screen and that is about it..
  4. tmaxey1

    tmaxey1 Well-Known Member


    Since you only like the big screen and are convincing yourself to go back to your iPhone then I won't bother answering your question. (If their was one).

    My advise to anyone that only likes the big screen....go back to your small screen iphone4. Because if you don't have an iPhone, yup you don't have an iPhone.
  5. BassnMan Mike

    BassnMan Mike Member

    If this is a real question, all you have to do is log into your ATT account and you can switch features. According to ATT the reason they have the seperate settings is for parental control

Share This Page