No Push Button option in Wi Fi SettingsGeneral


Last Updated:

  1. sirlbramwell

    sirlbramwell New Member This Topic's Starter

    Joined:
    Mar 30, 2013
    Messages:
    2
    Likes Received:
    0
    Hi,

    I just got a SIII with ICS and when I got to connect to my router, there is no Push Button option in the Wifi setting. There's only a password and show advance options. When I press on show advanced options it only has proxy settings and IP settings. I search all over the Internet and see how you can connect with the push button option but it's not on here. I just connected a laptop to my router using the push button WPS button on my router. Help! What am I doing wrong?
     

    Advertisement
  2. GTWalling

    GTWalling Well-Known Member

    Joined:
    Sep 9, 2012
    Messages:
    1,277
    Likes Received:
    411
    You just need to enter the password you set up for your Wi-Fi. No push button involved.
     
  3. sirlbramwell

    sirlbramwell New Member This Topic's Starter

    Joined:
    Mar 30, 2013
    Messages:
    2
    Likes Received:
    0
    Thanks! I should have added that I entered the PIN and it states that it's invalid. I even reset the router just in case I had changed it in the past and it still states invalid.TIA for your help!
     
  4. ldivinag

    ldivinag Well-Known Member

    Joined:
    May 24, 2012
    Messages:
    124
    Likes Received:
    4
    go step by step.

    1. reset wifi router to factory defaults. meaning factory SSID, no password, no encryption.

    2. connect the S3 to wifi router.

    3. if ok, change wifi router to your SSID.

    4. connect the S3 to it.

    5. if ok, turn on encryption (highest possible, like WPA2) and give it a key. if not ok, check and make sure CASE is not an issue. if still not ok, go back to step 1.

    6. connect the S3 to it.

    7. if ok, finish entering other settings on wifi router.

    8. if not ok, sure S3 has proper encryption setting? try using a short key like "aaaaa". something easy to type and not screw up. goto step 5.

    9. if not ok, remove encryption from router and go back to step 2.

    10, if still not ok, try using the LOWEST encryption as a test, WEP. you just wanna make sure you can connect using SOME FORM of encryption...


    good luck
     

Share This Page

Loading...