1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

no roms are working for me.


  1. obiemd5

    obiemd5 Member

    I know that all phones are different, however i spent about 4 hours yesterday trying every kernel from ulv to mv and none of them would boot. I dont get what im doing wrong. I even tried to use another one and just kept restarting. Any tips/hints? using rom manager.

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Your title says no ROMs are working but your post says no kernels are working.

    Perhaps you could be a bit more specific on telling us

    1. What you've done to your phone (in terms of rooting, what ROM you're using, etc.
    2. What you're trying to do (detailed steps)
  3. obiemd5

    obiemd5 Member

    ok sorry no kernels are working. I used easy root on my phone and that seems to have worked well. I am using rom manager. I click in rom manager and install fclockwork mod recovery. That works fine. I get the recovery when the time is needed. Then i click on download ROM and SS4.7 and then it gives options (have tried every kernel) then it downloads it and reboots the phone to clockwork and backs up my image and then installs the new stuff. From there it starts up gets past droid and then goes to the badass loading screen for ss4.7 and then it goes and goes and goes and then restarts. Then i have to restore a back up and then try again. Anything else needed?

    thank you
  4. Jedii

    Jedii Well-Known Member

    Try downloading them without using ROM manager then install the manually. I really dont know how this would help unless you are just getting bad downloads. I have had several bad issues using rom manager for the actual downloads, so i just download now directly. Its flawless for me this way.
  5. burntorangefan

    burntorangefan Well-Known Member

    One other thought from a total layman is that the current version (2.5.0.1) of Clockwork Recovery doesn't work very well in many applications. If you're running that version of Clockwork, try flashing an earlier version like 2.5.0.0. To do that, try "All Clockwork Mod Recoveries" at the very bottom of ROM Manager and pick an earlier version. Just a thought, but like I said, I'm pretty much a layman who can follow directions as if I'm baking a cake.
  6. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Which kernels have you tried, specifically? Some kernels that work great for one Droid won't work at all for another, and while some people can run ULV or LV kernels, others can't. The same can be said for kernel speeds. If all the kernels you have tried are from one dev, try kernels from another dev.

Share This Page