No Screen Lock


  1. Bankswood

    Bankswood Well-Known Member

    I installed ICS. 232 last Friday and have been enjoying it so much I just realized that I dont have the stock screen lock that comes with ICS. I was using ICS. 229

    Have I accidentally disabled it? If so how can I enable it?

    I use the webtop a lot if that has anything to do with it

    TIA

    Advertisement
  2. OutOfPhase

    OutOfPhase Premium Member Guide

    settings, security & screen lock, screen lock. then you can choose what screen lock you want.
  3. Bankswood

    Bankswood Well-Known Member

    I have done that and tried both slide and pattern locks. After I set the lock it will work one time then go back to no lock.?????
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    You have your phone set to time out over a long period of time. Also, your setting for the power button to lock the phone is disabled.

    IOW, when you power off your phone, it is not locked, b/c of the long lock timeout and b/c the power button is not set to lock the phone. I'm betting hat you're pressing the power button, and as soon as the screen goes off pressing it again to wake it up and it has no lock screen. This is b/c of these settings.

    I'm making a Nandroid backup right now so I cannot tell you precisely where each is (IOW, forgive me if this is incorrect), but the power button setting (I think) is in settings --> Developer options. The phone lock time out is under Settings --> Display.

    If you set the power button setting, every time you press the power button when the screen it on it will lock the phone.

    If you adjust the screen lock timeout, it will lock sooner without you doing anything. IOW, 30 seconds means that 30 seconds after it detects no activity the phone will lock automatically.

    HTH
  5. Bankswood

    Bankswood Well-Known Member

    John,

    I appreciate your help. I can't find anything about the lock button other than enabling it to terminate a call.
  6. dautley

    dautley VIP Member VIP Member

    I had this very same issue when I installed .232 and restored system data with TB, ended up having to do a factory data reset to fix it.
  7. Bankswood

    Bankswood Well-Known Member

    So I guess I need to TB Backup then do a factory reset then restore my apps and data or are you saying that by restoring the data that causes the problem?
  8. dautley

    dautley VIP Member VIP Member

    Restoring the system data with TB caused problems for me, I did the FDR and just restored apps and it worked fine.
  9. xmr405o

    xmr405o Well-Known Member

    Same thing happened to my sister in laws Bionic when I installed .232. I had to factory reset her phone. She also had issues with her home button not working. A factory reset fixed both of those issues.
  10. dlamber7

    dlamber7 Well-Known Member

    With newer versions of android, restoring data in TB will almost always cause weird issues with devices.
  11. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Sorry, just saw this.

    Settings -->Security and screen lock.
  12. Bankswood

    Bankswood Well-Known Member

    Should have posted earlier. Did the FDR and all is good!

Share This Page