No SD Card with USB Debugging switched onSupport


Last Updated:

  1. Albie999

    Albie999 Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    156
    Likes Received:
    14
    Have switched on the USB Debugging mode to prevent the lag, however, when I plug in my phone to a USB cable connected to a PC to charge it, although I am in Charge Only mode, the SD Card becomes unavailable.

    If I switch of USB Debug, then it does still allow connection to the SD Card

    Is there anyway around this?
     

    Advertisement
  2. Dougster

    Dougster Member

    Joined:
    Jul 19, 2010
    Messages:
    23
    Likes Received:
    0
    Got this issue myself.

    When plugged in my notifications default as it can't find SD card.

    If I knew where to put my custom notification sounds other than the SD card I wouldn't really bother.
     
  3. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,347
    I think it's the old problem with an auto-mounting app like WinAmp or Double Twist or iSincr.

    EDIT: If it's WinAmp, you can auto-mounting disable in its setting.

    Harry
     
  4. Dougster

    Dougster Member

    Joined:
    Jul 19, 2010
    Messages:
    23
    Likes Received:
    0
    Can you elaborate?

    I do have WinAmp installed and de-bugging enabled.
     
  5. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,347
    WinAmp has a setting on it that automatically makes the sd card visible as a drive when connected via usb.
    It has nothing to do with debugging.

    Like I said, you can auto-mounting disable in WinAmp setting.

    Harry
     
  6. Dougster

    Dougster Member

    Joined:
    Jul 19, 2010
    Messages:
    23
    Likes Received:
    0
    I disabled auto mount in WinAmp and it has resolved my issue.

    Many thanks Harry.
     

Share This Page

Loading...