Support NO SERVICE after update

Discussion in 'Android Devices' started by camperdk, Jan 17, 2012.

  1. camperdk

    camperdk New Member
    5

    Jan 17, 2012
    2
    0
    5
    After update of X10 mini I have no service.
    I also have a new icon to the left of the signal bar looking like a SIM card.
    What is that and what can I do about it???????

    Plz help
     

    Attached Files:


    Advertisement

  2. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member
    38

    Jun 27, 2011
    205
    22
    38
    This indicates that the SIM card is not being read on the device, I would first suggest that you remove the SIM card and pop it back in to see if this resolves the issue.
     
  3. camperdk

    camperdk New Member
    5

    Jan 17, 2012
    2
    0
    5
    I have tried with more than one SIM. It ask me to enter PIN but never go into service. So I think the SW is F... up. Is there any way to test this??
     
  4. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member
    38

    Jun 27, 2011
    205
    22
    38
    Why don't you repair the software using PC Companion this will reload the software and likely resolve the issue.
     
  5. DevilStar

    DevilStar New Member
    5

    Aug 25, 2012
    1
    0
    5
    the same problem here.. only my phone doesnt shows that my sim card isnt inserted.. but it does shows that i have no service.. and i already tried to re-update my software (twice) but still nothing change. my phone now is useless
     

Share This Page

Loading...