Support "No Service" shortly after Froyo Upgrade...

Discussion in 'Android Devices' started by rmasilionis, Aug 23, 2010.

  1. rmasilionis

    rmasilionis New Member
    5

    Aug 23, 2010
    2
    0
    5
    Ok... this one makes no sense to me.

    I updated to Froyo and everything worked great! Downloaded "Beautiful Widgets" from the Market successfully...no issues there...phone calls were great...and e-mail and text messaging just fine.

    This was at about 5PM. I'm up late working on some projects now...and was on the phone talking to a friend and BAM service cut off and I assumed it was her since she was driving. Nope. It was me!

    I then noticed that there's a big red sign representing no service at the top of the screen (Like a no smoking symbol)...and I can't do a damn thing. Lock screen also says "Searching for Service".

    The Froyo update and what I'm experiencing here are close enough in time for me to point the finger at Froyo...but has anyone heard of this happening? I was enjoying it up until now!!

    Sincerely,

    Frustrated and Phoneless
     

    Advertisement
  2. rmasilionis

    rmasilionis New Member
    5

    Aug 23, 2010
    2
    0
    5
    Well...it came back all of the sudden with 2 bars...and now it's back at 5 bars. WHACK.

    Local outage? Maybe. It is 12:43 in the morning....ugh.

    Way to scare me Verizon. Hopefully it's not anything to do with the phone. I mean...it's not like I was giving it the death grip ;)
     

Share This Page

Loading...