no sound after using audio jack in my truck


Last Updated:

  1. MinConst

    MinConst Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    51
    Likes Received:
    2
    I plugged my Moto Droid into my truck today and used it for navagation. Sounded great. Later after I unplugged it and tried to make a call on the phone there was no audio coming from the phone. I had to reboot the phone to get it back. I think I read somthing about this someplace. I kinda remember something about the switch sticking in the audio jack. I've only used this jack twice now and the phone is only a month or so old. Is this a known issue?
    Thanks
    Min
     

    Advertisement
  2. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    I hate to say it but the audio jacks on these phones suck. I can only listen to music with mine in one ear, because the left channel doesn't play unless I am constantly pushing in on the aux input.

    A lot of people have had issues and problems with the jack, and many have returned the phones for replacements. Personally I don't really use the aux jack much, so I'm not going to bother. I'm still using my first unit and I'm afraid to switch to anything else because I don't want to go through the hassle of possibly having legitimately bad devices.
     
  3. shademar

    shademar Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    222
    Likes Received:
    4
    It's pretty common unfortunately. One of the devs at, ah, another forum wrote an app that reroutes sound back to the earpiece for people experiencing it, so they wouldn't need to restart or try anything tricky.

    There's debate over whether its hardware or software, from what I've seen. Anyhow, I had to return my first droid for assorted aux port issues, and haven't had any since.
     
  4. MinConst

    MinConst Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    51
    Likes Received:
    2
    Grabbed the fix thanks.
     
  5. Legacystar

    Legacystar Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    571
    Likes Received:
    28

Share This Page

Loading...