No Sound - Archos 80 G9...need helpSupport


Last Updated: 2013-10-07 15:51:25
  1. Archos80g9user

    Archos80g9user New Member

    Good morning everyone! I am experiencing problems with my Archos 80 G9. Yesterday I had lost sound from the external speaker when it had previously worked without a problem. I chatted yesterday with one of Archos' operators who gave me instructions to reinstall the latest firmware (ICS 4.0.7) that is on the archos.com website to see if that would help the problem. It did, briefly. The sound then went out again. The sound works if I plug in headphones which would be fine if I want to be constantly tethered to the device!

    Does anyone have any suggestions on how I can get the sound back to the external speaker? Just an FYI, the unit hasn't been dropped, bumped against anything, nor immersed in any liquid.:confused::confused:

    Advertisement
  2. Archos80g9user

    Archos80g9user New Member

    OK, I have now figured out my problem after reinstalling the firmware...yet again!

    Gave the darn thing a "gentle" drop on the table about half an inch off of a flat surface and the sound came back. Guess I'm going to have to send it in for repair!
  3. togger161

    togger161 Well-Known Member

    Yeah, dropping things onto the table is not a good idea :D:D:D:D
  4. trippin

    trippin Well-Known Member

    @togger161 I just purchased this device so I'm not going by experience at all, but a half inch drop would be just a little more than the width of your finger, so if the sound magically came back with that short of a "drop" then something inside was loose.
  5. togger161

    togger161 Well-Known Member

    It was a joke -
    Gave the darn thing a "gentle" drop on the table
    Guess I'm going to have to send it in for repair!

    Never mind.

    I work as a maintenance technician and I see people bashing things to make them work, frequently. Only problem is it usually makes the problem worse.

    On a slightly more serious note I agree, it does sound like a bad connection somewhere inside. Send it back.
  6. TigerRussell

    TigerRussell Guest

    I had a problem with media starting and stopping, and no sound from youtube, although I had sound from ringtones, so I knew the physical speaker worked. After some research, I did a factory reset. No luck. I uninstalled all apps. No luck. So I did a 5 minute battery pull. No luck. Finally, I did an overnight battery pull = remove battery for 8 hours. Woke up, and assembled the battery to phone. My homescreen had 2 old icons that were right on right before I deleted the apps the night before. Maybe there is a buffer stack overflow in the droid deletion routine? (question for the devs). And so to continue, I started up my tunein radio and the sound and program work perfectly! Long story short, just try taking the battery out for 8 hours to fix your phone! ;-)

Share This Page