No Sound; High Pitch Whine During CallsSupport


Last Updated:

  1. MedfordMan

    MedfordMan Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    73
    Likes Received:
    27
    Here's a new one (for me): On Saturday the sound on my DINC stopped working completely. First, I could make calls but speakerphone would not click on; then I could make calls and could hear the person on the other end, but they couldn't hear me. Then, all sounds stopped working -- I couldn't hear them and they couldn't hear me, even though the call went through. At the same time, you could hear a high pitch whine.

    I rebooted a couple of times and nothing worked. Finally, I pulled the battery and put it back in and luckily it started working again.

    Anyone else have this problem, or know what causes it?
     

    Advertisement
  2. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    Happened to me one day last week with the high pitch and the caller not hearing me... soft reset worked for me. Have not had it happen again since.
     
  3. jbuck1984

    jbuck1984 Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    422
    Likes Received:
    39
    Had the same thing happen to me today, I took the battery out (Seido 1750) and reset the phone and it went away. kinda of scared me!!!
     
  4. Trooper

    Trooper Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    3,715
    Likes Received:
    541
    Happened to me yesterday. Rebooted the phone and it went away. No idea what caused it.
     
  5. x0x

    x0x Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    266
    Likes Received:
    59
    Had this happen to me on Monday as well. Reboot did not fix it, had to pull the battery (there was another thread on the issue). No idea what caused it or if it will happen again. I did notice that after my battery pull, I got an FC involving 'process.com.cooliris.media' which is the NexusOne 3D gallery app. Could be completely unrelated. Anyone else who saw the issue have the 3D gallery app loaded. Like I said, could be completely unrelated, but who knows.

    Also, any third party Home replacements installed? I've got several.
     
  6. Trooper

    Trooper Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    3,715
    Likes Received:
    541
    No 3D gallery app or third party home replacements here.
     
  7. jbuck1984

    jbuck1984 Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    422
    Likes Received:
    39
    It seems like a direct issue with the cdma chip. I don't think it would be anything software related. I just hope it doesn't happen again.
     
  8. Trooper

    Trooper Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    3,715
    Likes Received:
    541
    I hear that. I suppose if it does we can ask for a replacement phone. Not sure how you can prove it to them though unless we can replicate the issue.
     
  9. x0x

    x0x Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    266
    Likes Received:
    59
    I had an additional calling issue last night. I called voicemail because I had a few new voice messages. Got connected and got the 'Please enter your passcode'. Entered my passcode, then hit the speakerphone button. At this point, the speaker turned on briefly, then went silent. Hit the speakerphone button again to see if it would switch off. No sound out of the earpeice.

    Hung up the call (screen was not locked and I could put it to my ear and have the light sensor dim the screen and then have it light back up again when I pulled it away from my ear, so the phone was not frozen or having any other issues that I could tell). Tried another call (without the speakerphone this time). I could enter the number and hit the call button and it would act as if the call was being placed, but I could not hear it dialing or any other noise through the earpiece.

    Hung up and had my wife call me from her cell (she was in the room with me). She called, the phone rang and I answered. Could not hear her and she could not hear me. Powered off and then back on, but had same issue. Did a battery pull and tried again and it was up and working again.

    I sure hope this is not a sign of things to come. I really need this thing to function as a phone.
     
  10. INTREPID-NY

    INTREPID-NY Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    273
    Likes Received:
    55
    Happend to me once since I got the phone on release day. Rebooting fixed it. Don't remember if I had to pull the battery.
     

Share This Page

Loading...