No sound notification using Go SMS ProSupport


Last Updated:

  1. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    I've been using Go SMS Pro for some time. However, it never chimes for a new text message.

    I just see the popup balloon by chance. I have sounds enabled in settings, but it doesn't work.

    Anyone else experience this?
     

    Advertisement
  2. antoeknee

    antoeknee Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    226
    Likes Received:
    23
    Nope works perfectly on my S3
     
  3. ceva321

    ceva321 Well-Known Member

    Joined:
    Oct 3, 2012
    Messages:
    668
    Likes Received:
    312
    no issues here BUT you might want to re-check your settings on the GO sms pro.....

    settings
    notification settings, etc they have layers of sub settings perhaps you have yours on SILENT OR MUTE
     
  4. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,242
    Have you disabled notifications on the stock sms app mate?
    In go sms notification settings theres an option at top to test your notification... what happens when u press that
     
  5. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,242
    P.s. if all else fails. Just use "light flow" app for all your notifications.
    U can change sound, vibration pattern, led colour (any colour) and if or how fast it flashes for each app
     
  6. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    Still couldn't get it to work so I got the light flow app and it works, part of the time.

    If the screen is locked or asleep, I wont get the notification. If it is awake, I'll hear it. Otherwise, no sound.
     
  7. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    Update*

    I have everything working, except I am now receiving notifications from Go SMS Pro and the stock text program, even though I have Go SMS Pro set as the default.

    So I am getting both notifications.

    Any ideas?
     
  8. ceva321

    ceva321 Well-Known Member

    Joined:
    Oct 3, 2012
    Messages:
    668
    Likes Received:
    312
    LOL Oh lord!!!!
     
  9. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    Ya, a tad annoying to say the least. Just can't figure out the settings to get it working correctly.
     
  10. ceva321

    ceva321 Well-Known Member

    Joined:
    Oct 3, 2012
    Messages:
    668
    Likes Received:
    312
    on you stock IM

    open up stock IM Messaging
    go to settings
    go to Notifications and UNCHECK
     
  11. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    Winner Winner chicken dinner!

    Thank you my good man :D
     
  12. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,242
    You can also disable stock sms in app manager. Go to advanced settings in GoSms., scroll down to the red writing "important tips"
    uploadfromtaptalk1359257662411.jpg
    Check "stock messanger uninstalled".
    Might save battery?
     
    GTWalling likes this.
  13. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,242
    .....if u dont do the last bit, youll spend a week thinkin everyone hates u coz u can send text but not recieve... honestly took me a week to rememembr id uninstalled stock lol :)
     
  14. ceva321

    ceva321 Well-Known Member

    Joined:
    Oct 3, 2012
    Messages:
    668
    Likes Received:
    312
    i won i won i won you really really like me !!!!! haha im glad it worked !!!
     
  15. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    OK, finally have everything working perfectly.....almost

    #1 For some reason I am getting messages twice. They are all coming into Go SMS like I want, but double. Anyone know what setting this is?

    #2 I'm getting popups for incoming messages, but it is only saying "new message", not the message itself. What setting is this?
     
  16. disc golfin

    disc golfin Well-Known Member

    Joined:
    May 5, 2011
    Messages:
    154
    Likes Received:
    91
    Notification Settings---->>>Default notification settings---->>>Notification bar privacy mode
     
  17. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    It was unchecked.

    I checked it and we will see what happens.
     
  18. noahj1102

    noahj1102 Well-Known Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    203
    Likes Received:
    20
    OK, also found that option in the basic settings. Disabled that, so its fixed.

    Still looking for a fix for problem #1
     
  19. cheiznamatt

    cheiznamatt New Member

    Joined:
    Jan 28, 2015
    Messages:
    2
    Likes Received:
    0
    For anyone having problem with their notification (like no sounds or message alert tone not working) after installing GO sms pro, here's what i did. hope it works on your phone.
    1. Go to your original 'messaging', uncheck the "notification" in its setting..
    2. Go to your Go sms pro, go to settings and look for advanced setting. uncheck "PRIORITY MESSAGING".
    ---end---
     

Share This Page

Loading...