No Sound on New Netflix App


Last Updated:

  1. Skyeler

    Skyeler Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    16
    Likes Received:
    1
    I got the new update and went over to netflix and there is not any sound, I have tried all settings. Everything else has sound and works fine. when a movie is selected, there just isnt any sound. I have the sony NSZ-GT1 and I have it hooked up via HDMI through a Pioneer Elite AV reciever. Anyone else have trouble with this? Any ideas?
     

    Advertisement
  2. Malachi42

    Malachi42 Active Member

    Joined:
    Oct 24, 2010
    Messages:
    32
    Likes Received:
    2
    Have you tried connecting the NSZ-GT1 directly to the TV to see if you have sound?

    I know that doesn't give you the setup you want but others have complained of problems when running the HDMI through their receiver and I was just curious as to what the result would be.

    I have an older receiver which has s-video inputs and outputs so I have the NSZ-GT1 connected directly to the TV and optical audio from the TV to the receiver. If connecting directly to the TV works perhaps that is something you might want to try.

    Anyway, I'm in the market for upgrading my receiver so I'm interested in the kinds of issues people are having.
     
  3. Skyeler

    Skyeler Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    16
    Likes Received:
    1
    I have been trying to fix this for several days, I when I got home last night and started netflix it worked. I have no idea what I was doing wrong. Works now
     
  4. NDTerri

    NDTerri New Member

    Joined:
    Dec 27, 2010
    Messages:
    2
    Likes Received:
    0
    I have the Netflix upgraded app on my Google TV and have the same "missing sound" problem. The only fix I've found is just keep retrying until the sound finally comes in. I didn't have any problems with the Netflix sound prior to their recent app upgrade.
     
  5. drhill

    drhill Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    762
    Likes Received:
    186
    I had a missing/tiny/stuttering sound problem last night. I went to app manager and force closed netflix. Then I started it again and it worked fine.
     
  6. NDTerri

    NDTerri New Member

    Joined:
    Dec 27, 2010
    Messages:
    2
    Likes Received:
    0
    I found this solution on another site, tried it, and it worked!

    Check your audio settings in both the Blu-Ray player and the TV If it's in Bitstream, try setting it to PCM.

    I set my audio setting to PCM - and now Netflix works each time.
     

Share This Page

Loading...