No sound on TV via HDMI cableSupport


  1. tjreishus

    tjreishus Well-Known Member

    I just received the HDMI cable for Christmas. I just plugged it in and found that I don't get any sound. I have a motorola xoom with the HDMI cable for it and the sound works fine so I know it isn't the TV. It has to be either the cable or my tablet. Are there HDMI cables that don't send sound??? Any thoughts from anyone else who does this.

    Thanks

    Advertisement
    :
  2. lennydude

    lennydude Well-Known Member

    hmmmmmmmm

    I use a HDMI cable that i used to use on my Droid X. The Droid X never had sound, nor does my Nexus 10. Never thought too much about it. The Droid X only showed the gallery, the Nexux 10 at least shows everything but like you, no sound ?????
  3. appleaj

    appleaj Well-Known Member

    Let this shed some light on HDMI cables: Why You Should Never Pay More Than $10 For HDMI Cables

    Moral of the story - Essentially you get a signal or no signal from an HDMI cable.

    I'd suggest messing with the sound output settings on your Nexus 10.
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Not all cheap cables are created equally either. You're bussing signals at radio frequencies, so get something certified. I recommend monoprice.com for high quality with lower price.

    If you're missing either audio or video, it could be a handshaking problem, and sometimes a cable replacement can help that, not because the cable has dedicated handshake lines, but because timing may be getting corrupted.
  5. appleaj

    appleaj Well-Known Member

    I second this, I buy almost all of my cables on monoprice.com
  6. Caveman419

    Caveman419 Well-Known Member

    I am using the micro HDMI that came in the Droid X pack with the desk & car docks. I have used it with my DX & Xoom and now my Nex10. Just watched a movie off of Play Movies to my TV with. OF issues. Running the 12-26 CM Nightly Build.
  7. jeays

    jeays New Member

    I had no sound when I first tried, but then I got a movie to display with sound working on the tablet, and then plugged in the HDMI cable while it was running. Sound came through OK then.
    Atma and tjreishus like this.
  8. tjreishus

    tjreishus Well-Known Member

    WOW! It worked for me too. I plugged the cable in while it was playing and it worked just fine.

    Thanks for that tip.
  9. tjreishus

    tjreishus Well-Known Member

    I also have the xoom, but the xoom HIDMI cable is a mini HDMI while the nexus 10 is a Micro HDMI. The mini from my xoom works fine and thanks to the tip above, the micro HDMI cable works on my nexus 10.
  10. tjreishus

    tjreishus Well-Known Member

    So now that I got the sound figured our, I came across another issue that I can't figure out. When I don't have the HDMI cable plugged in, I have the option to make youtube videos full screen. When the cable is plugged in, that option is gone. Anyone know how to make youtube videos full screen with the HDMI cable plugged in?
Loading...

Share This Page