1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

No soundSupport


Last Updated:

  1. wncken

    wncken Well-Known Member

    Hi all, I've had my a500 for about two weeks now. A couple of days ago, I noticed no audio from a youtube vid. I've since tried everything, including mp3's, etc. No sound. Volume is up all the way and I've gone into settings and set all three volume levels to the highest.
    One weird thing: I still get notification sounds! Any ideas?
    Thanks,
    Ken


    Advertisement
  2. ryancmatchett

    ryancmatchett VIP Member VIP Member

    Can you check under Settings... Sound... Volumes. Are you able to readjust the music, video, game and other sounds volume there? Sounds like the notification sounds are on, but the others are not?
    Good luck.
  3. wncken

    wncken Well-Known Member

    Yep, I already went to settings and adjusted all levels to high. Also, the volume rocker works as does the "touch" to adjust the onscreen volume level. When I plug in headphones, the icon appears. The headphone icon disappears when I remove the headphones.
    I'm just baffled at this point. I'm not rooted and running ICS.
  4. Mrhelper

    Mrhelper Well-Known Member

    Best Answer
  5. TigerRussell

    TigerRussell Guest

    I had a problem with media starting and stopping, and no sound from youtube, although I had sound from ringtones, so I knew the physical speaker worked. After some research, I did a factory reset. No luck. I uninstalled all apps. No luck. So I did a 5 minute battery pull. No luck. Finally, I did an overnight battery pull = remove battery for 8 hours. Woke up, and assembled the battery to phone. My homescreen had 2 old icons that were right on right before I deleted the apps the night before. Maybe there is a buffer stack overflow in the droid deletion routine? (question for the devs). And so to continue, I started up my tunein radio and the sound and program work perfectly! Long story short, just try taking the battery out for 8 hours to fix your phone! ;-)

Share This Page