No sounds after Beats Audio notificationSupport


  1. RockMama

    RockMama New Member

    I know the sound issue has been tackled here before but my issue is slightly different. If I plug my aux jack into the headphone jack to listen in my car or other speakers, my sound will not work until I reboot. It will still play music but no sound from my white noise app or any videos.
    It seems to only occur after I get a notification that says, sound enhancer is not available for speaker output. Has anyone else had this problem?

    Advertisement
    :
  2. moeproblems

    moeproblems New Member

    I am having a similar problem. I have only had the vivid for 2 months and in that time I have had to send the phone back to HTC twice because the audio jack is in disrepair. I plug in headphones and no sound but the sound plays with speaker. I purchased this phone for the quality of "sound" based on beats technology and will never get to hear because I refuse to send back to HTC for them to again not fix the phone properly. Does anyone else have this issue?
  3. jcc82

    jcc82 New Member

    i have the same issue. on the occassion, i use the aux cable to my car, and it does not work. the sound only comes our from the built-in speaker. the 'beats' setting on the phone cannot be turned on.

    i discovered that by turning off the device and reinserting the battery, it eventually worked with the car aux. my phone is only 2 months old.

    i haven't figured out why it does this.
  4. jcc82

    jcc82 New Member

    i have the same issue. on the occassion, i use the aux cable to my car, and it does not work. the sound only comes out from the built-in speaker. the 'beats' setting on the phone cannot be turned on.

    i discovered that by turning off the device and reinserting the battery, it eventually worked with the car aux. my phone is only 2 months old.

    i haven't figured out why it does this.
Loading...

Share This Page