No Text ToneSupport

Last Updated:

  1. davecw

    davecw New Member This Topic's Starter

    Aug 23, 2010
    Likes Received:
    Im sorry for asking a question with my first post but i have searched and can't find anything. Im aware its probably super simple but i can't seem to get my head around it.

    I have set my text tone to Guitar 2 & set my profile to normal and have the sound up as far as it can go.

    My issue is that if the phone is on stand by and the screen is black, when i get a text there is no noise? Sometimes when a text comes through the phone vibrates and makes the noise but the majority of the time its just silent.

    Should the screen light up when i get a new message and make a noise or vibrate?

  2. Evil Genius

    Evil Genius Well-Known Member

    May 25, 2010
    Likes Received:
    check the media volume settings.

    are you running 2.1 or 2.2 firmware?

    2.1: menu > settings > sound & display > media volume

    2.2: menu > settings > sound > volume?
  3. cybersue

    cybersue New Member

    Aug 17, 2010
    Likes Received:
    hi try this : messages , menu , settings then scroll down to notifications (display message notifications in status bar ) tick this and it should now vibrate and make a noise
  4. Rainbow Snake

    Rainbow Snake Active Member

    Apr 18, 2010
    Likes Received:
    Yeah I've noticed this too and I've had my phone for a while (Froyo 2.2).
    I'm not sure if it's always happened, but just as this OP has said, my phone does sometimes follow its settings and make a noise and vibrate when receiving messages/sms. But sometimes it doesn't.

    I think most (all?) of the time that it doesn't make the sound and vibrate is when you already have that app open on your screen (even if the screen is locked and dark). Sometimes I've been waiting for a message to come through, and have missed it because I was already in the app (but screen off). In case people think I've just turned away and missed the message: there have often been times when I have watched messages silently slide onto the screen.

    I suspect it might be some kind of battery-saving feature... I know a few of my other chat apps (Facebook, GTalk) only make their noises when you're not in the app, but it seems more important in those cases because you're exchanging heaps of messages.

    I wish I could set the message app to always make the noise.

    Um .. not light up. Just make a noise and vibrate.

Share This Page