No Texting alert while on a call?Tips


Last Updated:

  1. xvipx

    xvipx Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    22
    Likes Received:
    0
    I notice that when im on a call and someone texts me I don't get any alert whatsoever. I have to look at my phone to see the text alert on the top bar. This is pretty silly and im hoping its just a setting that needs to be changed. Can anyone help me out on how to get the phone to beep for a text while on a call please.
     

    Advertisement
  2. Pity410

    Pity410 Active Member

    Joined:
    Mar 24, 2010
    Messages:
    39
    Likes Received:
    10
    I hate saying this because I feel this is something that should be available in the stock software. You can use Handcent and it has the option to sound a notification during a call.
     
  3. plopez12

    plopez12 Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    47
    Likes Received:
    2
    yeah that is odd to me that it just doesnt notify you of a message when you're on the phone...Handcent does work though?
     
  4. Rigmaster

    Rigmaster Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    1,584
    Likes Received:
    220
    I like that it doesn't audibly notify. Nothing more annoying than having people hear my devices going off or vice versa. The lack of noise makes it easy for me to text while talking without the other person knowing.
     
  5. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    If you open your messages and click Menu then go to Options there are alot of options to set to notify you when messages come in whether its a vibrate, notification alert, LED alert, and audible alert.
     
    iamtybaby likes this.
  6. lovingtheevo

    lovingtheevo New Member

    Joined:
    Jul 9, 2010
    Messages:
    1
    Likes Received:
    0
    I downloaded the Handcent app and it doesn't notify me when I have a text massage while on the phone. Help.
     
  7. JMac202

    JMac202 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    496
    Likes Received:
    150
    Look in your settings it's there. Menu--Settings--Notification Settings--Notification Settings(again)---Sound On call(Its the second from the bottom. Check it)
     
    iamtybaby likes this.

Share This Page

Loading...