No tone on sms notificationSupport


  1. Kjet

    Kjet New Member

    I've had my new S4 for just 3 days now and I'm slightly frustrated at this point in time.

    Given that I had a new number and have only just notified family and friends I only just noticed this glitch last night.

    Whenever I receive a text, there is no tone. I get a vibration, but nothing else. All my other notifications appear to be working.

    I have checked all settings, and everything is in order. I've reset my phone on several occasions, including removing the battery. I've cleared the cache in the application menu, all to no avail.

    I've searched the internet and tried several things suggested for the S3, but still no luck.

    Can anyone suggest anything else for me... please....

    Advertisement
    :
  2. akaimeridia

    akaimeridia Member

    Sorry if this is a dumb answer, I"m new to the Galaxy. But if you up your volume, and press the "settings" button while the volume bar is on the screen, are all the volumes up? Specifically the "notifications" one? I believe that is for text tones.
  3. Jesse1179

    Jesse1179 New Member

    I had the same issue, and after calling AT&T and holding for tech support FOREVER, I hung up and turned my phone off for about two minutes. Turned it back on and it started working, and has been ever since! Hope this helps!!

    --EDIT-- ok so in my haste to help, I failed to read that you had already tried my solution...sorry!
  4. KupKrazy

    KupKrazy Well-Known Member

    This might be a dumb suggestion as well.. However, it took me a while to realize with my GS3 that Messaging has it's own 'settings' apart from the Phone Settings menu. It's the same with the GS4.. have you checked the notification settings under the Settings for the Messaging app?

    Open the Messaging app and hit the menu button and you'll see the option for Settings.

    Sorry if you've already done this.
  5. Kjet

    Kjet New Member

    Thanks guys... yes I did all that and nothing worked.

    I ended up backing up my phone and doing a factory restore, which did finally fix the problem.

    I also did find the source of the problem, being an app called Timeriffic. Once activated it just seemed to stop the tone completely. Uninstalling did not solve the problem so a second restore was in order. That all said the app won't be installed again any time soon.
Loading...

Share This Page