No touchscreen No Odin...


Last Updated:

  1. Normohl

    Normohl Member

    I installed CWM to try to flash the zip file of that I200VRALG4.20121031.081351 probably not the right way to go, installed the bootloader for the SIII (figured I would still have Odin to save me), dumb I know and now it reboots and the touchscreen does not work, the only recovery it has is power+soundup+home which is the Samsung recovery thing that does not work or I dont know how to use it.

    The touchscreen does not work the phone boots up fine and the recovery seems to be the Samsung recovery I either cant use or I am unsure how.

    I know I should have have been messing around, I am new to the smartphone thing

    thanks.

    Advertisement
  2. ghost901

    ghost901 Well-Known Member

    Without being able to use odin I'm pretty sure you have a paperweight.

    Theres threads on here and other forums that advice you not to flash the S3 bootloader on the stellar.

    So Volumedown+power does not work?
  3. Normohl

    Normohl Member

    When power and volume up are pressed samsung comes up on the screen with recovery in the top left corner it stays there for about 5 seconds and then reboots. not sure If I am able to use this recovery or not.
  4. ghost901

    ghost901 Well-Known Member

    If you have a soft brick then recovery will not work.

    Only thing that can save you is going into odin mode (Press and hold the Home button + Volume Up + Power Button)

    [ROOT][RECOVERY] and other stuff - Galaxy Stellar Development - RootzWiki

    You probably already fixed it as I saw your post on the rootzwiki forums.
  5. Aglarond

    Aglarond Member

    Normohl sent me a PM with this info. I'm reposting my reply here in case somebody else accidentally bricks their's.


    Download odin v3.07 from http://forum.xda-developers.com/showthread.php?t=1722686

    Download the stock VRALH2 image from http://goo.im/devs/invisiblek/i200/CI200_I200VRALH2_I200VZWLH2_842991_REV04_user_low_ship.tar.zip

    Unzip it and start up odin. Click the PDA button and select the extracted VRALH2 image. Could take about 20 minutes or so, but when it's done, you should be at the latest version of the stock firmware. This is what allows us to mess with this phone so much; we can always recover with this method.

    If you still want to try another image after this, root the phone using the Verizon Galaxy S3 method. I'm assuming you know how to do that, since you got this far.

    Download TWRP from .
    Install EZ recovery from the play store:
    https://play.google.com/store/apps/...t#?t=W251bGwsMSwxLDMsImNvbS5tbW1lZmYuZXoiXQ.. and flash the TWRP image with it.

    Then, use TWRP to flash http://www.androidfilehost.com/?fid=9390202682628636683



    Updates are posted at [ROM][STOCK] <VRALG4I200> (rooted)(deodex'd)(debloated) - Galaxy Stellar Development - RootzWiki. If there's an update to the rom, it'll be there.

    Edit. Correct my post. Looks like all of the URLs got truncated.
    -mS
  6. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Merged thread from main stellar 4G LTE into this one to avoid duplicate threads.

    DS
  7. gusterfan2180

    gusterfan2180 New Member

    I tried installing CWM and now am stuck in 'Recovery Booting'. I am trying to get into Odin mode to flash back to stock, but nothing happens when I use the Home + Vol Up + Power. Any thoughts?
  8. Aglarond

    Aglarond Member

    Use Home + Vol Down + Power to get into Odin mode. It'll have you push vol up to continue or vol down to abort or something like that. Hit volume up and it will put you in download mode. That will allow you to use Odin to flash back to stock. I soft-bricked my phone the other day (couldn't get into recovery, either), and this method worked great.

    -mS
  9. gusterfan2180

    gusterfan2180 New Member

    Shoot! I thought I tried that too! Anywho.. I actually just hit Vol Down to cancel and it went into standard boot. All is well! I just needed to get out of the Recovery Boot Loop of Death. Thanks!
  10. gusterfan2180

    gusterfan2180 New Member

    I guess CWM did not install properly. Any instructions on how to install it without using Easy Recovery?
  11. Aglarond

    Aglarond Member

Share This Page