No UMTS and low signalSupport


Last Updated:

  1. ivanjo10

    ivanjo10 Member This Topic's Starter

    Joined:
    Dec 26, 2009
    Messages:
    10
    Likes Received:
    0
    Hi everyone,

    I have a strange situation. Two i7500 side by side, both on Galax0 1.6.3.3/JC6 and on the sam network, wireless settings exactly the same:

    Black Galaxy Mobile Network Type: GPRS
    White Galaxy Mobile Network Type: UMTS

    Black Galaxy Signal Strenght: -111dBm 4 asu
    White Galaxy Signal Strenght: -81dBm 16 asu

    The black one losses network quite often, while the white one never!

    Does anybody know if there is a way of configuring UMTS in ServiceMode or is it a hrdware issue?

    Thanks!!!
     

    Advertisement
  2. FadeFx

    FadeFx Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    Can you check the baseband version on each phone? Normally this is a baseband issue. If you find different vetsion fire up odin, get same baseband as in white and flash it
     
  3. ivanjo10

    ivanjo10 Member This Topic's Starter

    Joined:
    Dec 26, 2009
    Messages:
    10
    Likes Received:
    0
    The Baseband is JC6 on both phones, everything exactly the same regarding SW/FW/BB
     
  4. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    i have a black galaxy, i had to change my baseband to ik5/ik4/ii5 to get a stable gprs/3g signal.
     
  5. FadeFx

    FadeFx Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    I'd suggest to try flashing ii4 baseband anyway, could be this is hardware dependant also, we never had a posibility to compare this way. All we definitely know is that baseband makes the difference...
     
  6. FadeFx

    FadeFx Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    183
    Likes Received:
    12
    any news? did the baseband solve your issue?
     
  7. ivanjo10

    ivanjo10 Member This Topic's Starter

    Joined:
    Dec 26, 2009
    Messages:
    10
    Likes Received:
    0
    A bit better with ii4 but still not perfect. I guess it's hw related :(
     
  8. jakax

    jakax Active Member

    Joined:
    May 7, 2010
    Messages:
    32
    Likes Received:
    27
    I tried many different basebands and still had the same issue.
    It looks like it is related to the OOM settings applied in recent version of galaxo (I don't use it though).
    I switched back to normal and used autokiller instead.
    I did not go deeper into this issue. However I suspect one process in charge of handling the data connection is killed because of the more aggressive OOM settings.
     

Share This Page

Loading...