No "USB Options" AppearingGeneral


Last Updated:

  1. eriscentro

    eriscentro Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    97
    Likes Received:
    3
    I'm running Evil Eris 2.0.1, and about 20 mins ago I plugged in my phone and it says debugging is enabled, but the USB options screen, with mount, charge, etc. didn't appear. What I was doing was trying to get the eclair lock screen, so I had installed the .zip through the restore screen. When I rebooted, I could no longer see the screen. I tried removing startup manager, which people said caused problems, but still it didn't work. I restored to a nandroid backup from before the lock screen change and that didn't work. I'm restored to an earlier backup when I knew everything worked and when I boot, debugging comes up but the usb options do not. Help! :mad:
     

    Advertisement
  2. eriscentro

    eriscentro Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    97
    Likes Received:
    3
    Fixed the problem
     
  3. jps

    jps Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    181
    Likes Received:
    14
    dude wtf!? now mines doing the same damn thing! pissin me off. im not rooted or anything but how did you fix this?
     
  4. eriscentro

    eriscentro Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    97
    Likes Received:
    3
    Do you have root?
     
  5. jps

    jps Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    181
    Likes Received:
    14
    nope
     

Share This Page

Loading...