No videos work on my droid...Support


Last Updated:

  1. mongox9x

    mongox9x New Member This Topic's Starter

    Joined:
    Feb 4, 2010
    Messages:
    3
    Likes Received:
    0
    All of the videos on my droid won't play anymore. It always just says "sorry this video cannot be played". But its not just youtube, it's evrything. I've tried downloading the videos to my phone and the same thing comes up. I even tried to play videos I recorded with my phone in the gallery and still the same message pops up. I'm pretty pissed off, I just got this phone a little while ago and then this happens? It's extremely frustrating, I don't know if I should return this thing or if its something that can be fixed, either way, I'm very dissapointed with this phone.
     

    Advertisement
  2. Unicorn512

    Unicorn512 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    141
    Likes Received:
    11
    Have you tried powering the phone off then back on? I found that fixes the problem for me, but I cannot seem to figure out what causes it to start happening.
     
  3. mongox9x

    mongox9x New Member This Topic's Starter

    Joined:
    Feb 4, 2010
    Messages:
    3
    Likes Received:
    0
    Haha, good looks unicorn. I have no idea why I didn't think of that, feel pretty dumb lol. Thanks for the help.
     
  4. Unicorn512

    Unicorn512 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    141
    Likes Received:
    11
    Now we just have figure out what causes this annoying behavior.

    For me, it's not just video, but audio files too. Music files will not play. Voice notes I recorded earlier and played back once, suddenly will not play. I have tried to correlate various actions with the onset of this problem, but so far, no luck.

    Fortunately, the phone powers down and back up pretty fast, so recovery doesn't take very long, but it's still a pain and should not be needed. Almost like running early versions of WDOZ.:eek:

    Also be on the lookout for the "constant sync" problem, which I, and several others have experienced.

    I am praying that a new release (2.1) will fix these issues.
     

Share This Page

Loading...