1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

No Wi Fi After Update today!!???Support


  1. Scottie2400

    Scottie2400 Member

    Okay thought I'd do this on a new thread.... So did todays update... Wifi is connecting and sometimes the Wifi band symbol is showing green, but I am not getting a connection at all.

    Any ideas on what to do? I have disconnected and reconnected from my network and even reset the network.. (though I know it's not the networks fault)

    Is it just me? ...and if so why... Not a rooted phone, one month old.

    :confused:

    Advertisement
  2. Space Cadet

    Space Cadet Member

    I have exactly the same problem plus the 3G won't connect. Any help would be greatly appreciated.

    I've also never rooted.
  3. Madroxide

    Madroxide Well-Known Member

    I just got home my 3G works fine but wifi shows green but no connection
  4. mydian

    mydian Well-Known Member

    I was waiting until I got home to update.. now I'm having second thoughts after seeing these posts and the couple of others around here. Has anyone updated OTA and have working WIFI? My 3G sucks at home so I don't want to lose WIFI. I'm also wondering if FoxFI still works since I use that a work quite a bit.
  5. voteejordan

    voteejordan New Member

    I am having the same problem with a stock TU on Boost. I updated to 2.3.6 and now I can't get my wifi to go green.

    I have terrible signal in my apartment so I'm not sure if my 3G access has changed, but I need to know how to either roll back this update or fix my wifi.
  6. nerdyshel

    nerdyshel New Member

    i havent been able to figure out why i have no wifi either :mad:
  7. sjvirchow

    sjvirchow Well-Known Member

    My WiFi works fine...
  8. shadygiirl

    shadygiirl New Member

    how did u guys get the update?
    i didn't get anything :(
  9. Loota

    Loota Well-Known Member

    It is being rolled out to phones but not all at once.
  10. chevanlol360

    chevanlol360 Well-Known Member Developer

    Did you all try performing a factory reset to see if the wifi problem is fixed? Lol cause thats exactly what samsung is gonna tell you to do.
  11. Chuckp1973

    Chuckp1973 Member

    Same problem with my phone. Did the update yesterday, and my wifi shows "green" but im getting no connection. All other wifi devices are working fine so i know its not my network. Did a factory reset, nothing. On the phone with Boost Mobile Tech Support and Samsung Tech Support, both companies did a reset from their end, and still nothing. 3G works fine, but bad signal and really slow compared to my wifi connection. Really hoping that a solution is found soon. Samsung told me I might have to send the phone in for "repairs"... Also my phone is just a stock version, not rooted or anything.
  12. Scottie2400

    Scottie2400 Member

    nice.... here's an update for you...oh and by the way... most of you will lose wi fi capability... FIX THIS NOW SAMSUNG!!!! :stupid:
  13. interdpth

    interdpth Well-Known Member

    Did you guys remember to resign in to the wi-fi router?
  14. Scottie2400

    Scottie2400 Member

    Ya I had disconnected and "reconnected" a number of times. Phone does link up to the wireless router but no internet activity at all... I will be calling boost and samsung today and I suggest others do that too. That way they know that your phone doesn't need to be sent in for repairs. Anyone that gets. Any good info please post.
  15. voteejordan

    voteejordan New Member

    Yes, I've removed the network and signed in again. Powered the phone off and on a few times.

    Will a factory reset undo the update?
  16. panaphobic

    panaphobic Member

    Same thing happened to me. Factory reset the phone. Still nothing. I used Odin to flash the 2.3.4 files back, wifi works fine, then updated the phone to 2.3.6 again and wifi doesn't work again. I'm not sure what's going on but with the 2.3.6 update, my 3G speeds are hit or miss, either slow or fast, but not consistent, my 3G signal itself is horrible, and wifi doesn't work right. No matter how many times I reset the phone, factory reset it, or re-install the update, wi-fi still doesn't work right. I am trying to upload a video of it right now. It shows me turning the phone on, showing you it's running on 2.3.6, then performing a speed test on 3G, then turning on wifi, performing a speed test, then trying to open the internet browser, then another speed test, then google play, then another speed test, then maps and then a final speed test. The speed tests all work fine, but trying to use the wifi in an app doesn't work what so ever! This is ridiculous! Seriously contemplating about flashing it back to 2.3.4 and dealing with it until 5/31 and then buying the new HTC Evo 4G coming out for Boost! I'll post the video once it gets uploaded.
    bads3ctor likes this.
  17. MrCuteButton

    MrCuteButton Active Member

    Seconded, even if just to report it. Make sure they know their update is doing this to a lot of phones and isn't just a fluke/coincidence that someone loses their wifi after the update. I haven't gotten the update notification yet so hopefully if enough people report it they'll stop rolling it out and solve it before messing up so many people's wifi. I'll know not to update, but the masses won't.
  18. Madroxide

    Madroxide Well-Known Member

    Samsung - 1-888-987-4357

    Boost - 1-888-266-7848

    :fight:
  19. Loota

    Loota Well-Known Member

    Better yet post it on their facebook. They will be more motivated to work on it if its there for everyone to see.
    BLuFeNiX and panaphobic like this.
  20. Madroxide

    Madroxide Well-Known Member

    Called boost, they had me do a Reset on my phone....didn't work..
    Called Samsung, they wanted me to send it in so they could flash it with the update...how is that going to fix it if the update is the problem?

    Useless people reading from a computer...

    I had the Samsung rep send off an e-mail stating there was a problem....Call and do the same!!
  21. Madroxide

    Madroxide Well-Known Member

    Loota, been there done that, they are clueless there...
  22. djshiva

    djshiva Member

    Yeah, as mentioned before, I'm in the same boat.

    Non-rooted, wifi shows green (although it takes forever to do that), no ingoing/outgoing signal at all though.

    3G works fine, thankfully.

    And I have had this phone less than a month. So mad right now.
  23. Loota

    Loota Well-Known Member

    The purpose of posting on their facebook is not to get ahold of someone that knows how to fix it but to bring the issue to the attention of their pr department who will put pressure on their engineers if you hurt their sales with comments about how samsung messed up your phone.

    Sent from my SPH-M930BST using Tapatalk 2 Beta-6
  24. panaphobic

    panaphobic Member


    I just called Samsung about it. Tried troubleshooting it but they couldn't help. I was then to be transferred to a higher up tech and while I was on hold listening to their "great" hold music, it sounded like someone picked up and then the line was dead and I heard a dial tone. So someone hung up on me. I called back and explained it to them again and the guy I was talking to could barely speak english and he tried telling me that Samsung didn't push an update and it must have been a 3rd party update. I told him that it's not, I pointed him to the Sprint website showing it was released on 5/9 and then also pointed him to the opensource.samsung.com website showing it was also listed there. He wasn't very happy with me proving him wrong about it and he said he would file a report for me about it and advised me to downgrade back to 2.3.4 so I'm just going to deal with it the way it is. I'd rather have no wifi than having the pain in the arse touch screen and CIQ's

Share This Page