noises ahhhh!


Last Updated:

  1. thfc1799

    thfc1799 Active Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    40
    Likes Received:
    3
    Well I decided to calibrate the G-sensor and was flicking through other options just browsing... I must have toggled something because now when I type on the keyboard it makes sound... it never used to and I can't find the option to turn it off... please help!
     

    Advertisement
  2. DarkNeo

    DarkNeo Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    475
    Likes Received:
    257
    Settings-Language and Keyboard-Touch input -Text input -Uncheck sound feedback
     
    thfc1799 likes this.

Share This Page

Loading...