Non-Gmail email app loses account settingsSupport


Last Updated:

  1. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    Both post 12/11 and pre 12/11 my 'Driod's email app loses its settings 3-4 times a week. M Ostly this happens in the morning around 8:37am.

    I have an exchange account and a Yahoo account setup.

    I will look for emails around 8:36am and the screen will show only black and the notifiecation bar.

    If I press home to go back home and then press the email icon again, the mail app opens back up to the default screen saying: "its easy to setup email, just put your account info here."

    I do so, email then works for a day or two untill the same thing happens again. I have done 3 factory resets before 12/11 and factory resets and removing of all other apps do not fix this issue.

    Anyone else ?

    PS, my 12/11 update happened on 12/10 when my 7am alarm went off I went to hit the snooze button and instead was a button saying update now and did the complete update and reset.

    ArtU
     

    Advertisement
  2. lemodular

    lemodular Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    109
    Likes Received:
    0
    very odd, I have not seen this issue yet nor do I have solution except to bring it back to VZW. You can always tell them it was working before the update.
     
  3. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    Well it did it twice today.

    I tried to use navagate and it crashed. Force close tied up. Had topower off and back on

    Then my exchange email was lost account details.

    This is my second droid. The first on rebooted 8 times or more a day.
     
  4. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    This morning after pulling the Driod from media doc, exchange email was set to factory default needing account setup.

    I set it up. At work this morning while the Driod was open and displaying Exchange email sitting on the desk, the email screen went all black with notification bar on top (no emials). When hitting back button I was asked to put in the default account information again.

    I performed a factory bare metal reset Sunday to try to make sure this problem was not caused by any other settings etc.

    Anyone else have this issue?
     
  5. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    UPDATE,

    it seems when this happens the Browser bookmarks and the weather channel "places" also disapear .

    So not only did my exchange account setting get lost, all my bookmarks dis as well.

    any root owners know where these settings are stored in the Driod file system?
     
  6. Chakara

    Chakara Member

    Joined:
    Nov 20, 2009
    Messages:
    8
    Likes Received:
    0
    I see the same issue periodically. Exchange email defaults - maybe 3 times a week. Haven't found a fix yet....
     
  7. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    I don't mean to be a broken record, but I plan to post each time I lose the settings by random so I have a log and hopefully someone finds the spot they are kept.

    I'd like to know where in the file system the settings are kept so I can back them up and just move them back.

    At 8:47pm tonight the settings were again lost and I had to setup both my exchange and yahoo accounts on the non-gmail app.

    Art
     
  8. lemodular

    lemodular Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    109
    Likes Received:
    0
    Do you have any home replacement app? Do you have or have ever used an alternate email app? Try to do a factory reset, if that doesn't work, you should get the phone exchanged. It's better than resetting your mail every few days.
     
  9. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    I did it again just now.

    This is my second phone and now past the 30 days trade in. I don't want a rebuilt/referb unit.

    I can't see how it's hardware related like my first droid was. The first one ran hot, drained batteries in 2 hours, and rebooted 20 times a day.

    I do factory resets every week, due to built in apps failing. I've never changed my home or had any other thrid party email apps.

    I'll talk to VZW but would want a new phone, not rebuilt.
     
  10. engineer77

    engineer77 New Member

    Joined:
    Jan 27, 2010
    Messages:
    1
    Likes Received:
    0
    I have owned a verizon droid for 2 weeks and in that time it has lost my exchange account settings 3 times. It does tend to happen in the morning. I have only installed 2 apps. Are there alot of Droid or android 2.x owners that are experiencing this? Are there any known fixes for it?

    Thanks
     
  11. baye

    baye New Member

    Joined:
    Feb 24, 2010
    Messages:
    1
    Likes Received:
    0
    My email app also resets itself about once a month (two times) since I have had my Droid. I have an Exchange account setup and recently set up two gmail accounts with it also, as I prefer the ui of the non-gmail email app. Shows a bare screen where it would normally show the inboxes and combined inbox first, then when I go out and come back in it is reset to the setup screen for email accounts.

    One of the resettings has occurred in the evening, and I cant recall when the first one happened.

    This is a really frustrating problem.
     
  12. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    In my case since my last post I experimented with only either my Yahoo-plus account and only my exchange account.

    My exchange 2003 account would loose the info at least every three days and some times twice or more a day.

    My Yahoo plus account has not lost the info ever yet.

    I did this experiment from a Virgin bear-metal install, and also with app loaded.

    This is a bug that needs fixed. I have another one involving maps I plan a new thread on.

    Art
     
  13. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    Very interesting. I am the cellphone admin for the company and we have 4 Moto DROID's and 3 hTC Eris' deployed... most since they came out in November.

    I have had one user with the same issues of losing the Exchange settings and going back to default. I actually had Verizon replace his DROID as I thought it was an issue with the device... got the replacement and he had it happen again. Changed him out to an Eris and he has not had a problem in over a week... but the real kicker is I re-deployed the DROID that gave him issues to one of our techs and he has not had an issue yet!

    I wonder if it is a server/exchange account issue? I know you have also said that Yahoo is doing it as well... so I am at a lose right now. :confused:
     
  14. Artu

    Artu Active Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    26
    Likes Received:
    0
    I found out no issues with Yahoo if Yahoo only.

    Only if I have exchange account installed does it loose the info. If Yahoo was also installed the Yahoo info goes as well as the exchange info.
     
  15. Xomox

    Xomox Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Likes Received:
    1
    I've had this issue about a dozen times since November, and no combination of reset, stripping down of applications, or phone swaps have fixed it. I have one exchange account and one IMAP account, and at seemingly random times the exchange and IMAP accounts will simply disappear. If I go to application settings there is always 2-4mb of stuff in its database, and I clear it back to zero -- if I don't, when I re-add the accounts I get all sorts of email weirdness, like mail envelopes from one account showing up in the other account, or the body of a message being in the wrong envelope.

    It's now happened every day for the last four days. The only applications I've had actively running are email, browser and facebook. That's it. No home replacement, no rooting, not even plugging it into a live USB jack (straight in the a wall charger.) I'm not losing anything else, like bookmarks, or SD card contents. My Gmail account is never affected. At this point I'm about ready to throw it away.
     
  16. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    I feel it is exchange specific - can you try not running exchange for several days and seeing if it still occurs....
     
  17. txa1265

    txa1265 Member

    Joined:
    Dec 15, 2009
    Messages:
    21
    Likes Received:
    3
    Just to chime in ... this has now happened to me for the 2nd time. I have had a Droid since ~Nov 21st, have only a few apps on it ,nothing hacked or custom or anything else ... running the 2.0.1 update.

    It happened last week, and I didn't worry much about it ... I've been using PDA's too long to worry about it much. But then it just happened again a few minutes ago, so now I am wondering.

    For reference I have three email accounts on it: Yahoo, .Mac, and Hotmail. I use TouchDown for my Exchange stuff, and then have my gmail through the other app.
     
  18. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
  19. rooster

    rooster Member

    Joined:
    Feb 28, 2009
    Messages:
    5
    Likes Received:
    0
    +1

    damn, this sucks. brand new t-mobile samsung vibrant.

    just LOST ALL EMAIL settings.

    besides the general CRAPPY performance of the native email app, this really tops it.

    c'mon GOOGLE you can't even build a email app on your OWN OPERATING SYSTEM that is reliable and works.

    sans LOSING ALL MY CONFIG AND MAIL, i have to deal with the SLOW app that hangs at least 10 times a ****ing day
     
  20. kiwisteve

    kiwisteve New Member

    Joined:
    Oct 2, 2010
    Messages:
    3
    Likes Received:
    0
    I have also has the issue that my non gMail Droid mail keeps loosing it's mail settings.. I am using iMAP accounts and I can use them and then out of the blue one day I check and it says no accounts defined and I have to reset them up. Frustrating...

    Anyone got a solution yet?

    BTW if it is relevant I have an HTC Desire HD with Android 2.2 factory loaded.

    S.

    ps.. LOL almost make you wonder if it not Google trying to force people to use gMail by constantly killing non gmail accounts from the mail app...
     
  21. 02fostb

    02fostb New Member

    Joined:
    May 5, 2011
    Messages:
    2
    Likes Received:
    0
    Bought a Galaxy S 2 a few days ago and set up 4 hotmail accounts on it, put it on charge overnight and in the morning they've all gone.

    Next night, exact same thing happened.

    And last night.
     

Share This Page

Loading...