1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Nook Tablet Dual Processor may be bricked


Last Updated:

  1. gdecker

    gdecker New Member This Topic's Starter

    Joined:
    Nov 25, 2011
    Messages:
    2
    Likes Received:
    0
    I was trying to root my Nook dual core tablet and in recovery mode I deleted everything that I could. I guess that was my mistake.
    Now I can only boot to recovery mode with an SD card installed. Every zip I try to install from there either gives me a Status 7
    or "bad" error. g_apps installed ok from the .zip file. Nothings boots without this one card that I created with win image, the name of the file is
    SD_NT.img or named close to that.

    I have tried I think every zip and .img file available and always get a Status 7 and sometimes the "bad". I have tried four different sd cards and
    4 different adapters. I heard that a bricked Nook was impossible but this may be the exception. Any help with this would be appreciated.

    When I boot with out the card I mentioned nothing happens, just a blank screen.

    Gregg :confused:
     

    Advertisement
  2. Hrethgir

    Hrethgir Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,684
    Likes Received:
    225
    Have you tried the acclaim_update.zip file? Put it on the root of the SD card, put the SD card into the NT, and power it up, and that should do a full restore back to stock 1.4.0.

    [Stock Firmware]Restore Barnes & Nobel Nook Tablet 16G 1.4.0 from SDCard - xda-developers

    I used it when I was doing the root on my NT, although mine never bricked. If that doesn't work, maybe go over this thread and see if there's anything you missed or new you can try:

    [UNBRICK] Repartition, Reformat, Restore and Rescue SDcard - xda-developers

    Hope one of these can help! And welcome to the forums!
     
  3. gdecker

    gdecker New Member This Topic's Starter

    Joined:
    Nov 25, 2011
    Messages:
    2
    Likes Received:
    0
    I tried both methods several times. With the number two method I did get the card to boot to the card system. I am still trying to get the 16GB card to show 12 GB free.

    I will try these methods again tomorrow at work where the Nook is. I even purchased a Sandisk card but it acts like my other cards.

    Thanks for the info.

    Gregg
     

Share This Page

Loading...