Not able to add contacts through phoneSupport


Last Updated:

  1. FronTowardEnemy

    FronTowardEnemy New Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    4
    Likes Received:
    0
    Sort of. I recently updated to 2.1. Whenever I add a contact into the phone it says it is saved however it does not show up in the contacts list. I then have to physically go to gmail and move the newly stored contact over to "My Contacts". Only then does the contact show up in my contact list on the phone.

    This can be a real pain since I add people to my contacts almost daily and need to talk to them that same day. I can search under contacts and find their name and number through the phone that way, but it still wont show under contacts until I move it through gmail.

    Has anyone else seen this issue before? If so is there a setting that I am missing that would allow me to add and view newly added contacts on my phone as soon as I add them?

    Any help would be greatly appreciated.

    Thanks,
    KC
     

    Advertisement
  2. FronTowardEnemy

    FronTowardEnemy New Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    4
    Likes Received:
    0
    Sorry for wasting the cyber space. I found the setting under contacts, menu, display options, gmail account. Everything is all good.
    Thanks,
    KC
     

Share This Page

Loading...