Root Not able to boot into recovery

Discussion in 'Android Devices' started by ambient711, Sep 11, 2010.

  1. ambient711

    ambient711 Member
    5

    Sep 11, 2010
    7
    0
    5
    Portland, OR
    I know there is another post for this, but Im thinking this might be specific for the Moto Devour. I have a successfully rooted devour that im loading SPRecovery onto. I have put the Flash_image file on the SDcard. Now after running the commands, for some reason I cannot get into recovery mode.

    I tried "X" and power

    in CMD entering "su" then "reboot recovery"
    then trying from terminal on device.

    Edit: Also tried Rom Manager to try to restart into recovery...Still just reloads the OS

    For some reason the device will just stay on the M logo forever or start up normally.

    Any ideas?
    Thanks in advance
     

    Advertisement

  2. malcolmia

    malcolmia Member
    5

    Jul 27, 2010
    5
    0
    5
    +1
    Malcolm
     
  3. Confusingboat

    Confusingboat Member
    5

    Jun 18, 2010
    6
    0
    5
    Well afaik ONE person has claimed to be able to do this successfully (over at XDA), and the more and more I look at the claim the more and more it seems like a BS post from a troll.

    The methodology is simple, yes, but one would figure the author would help out other people in achieving the same thing rather than telling them to Google it (and Google shows little to nothing on the subject other than a few people saying they can't do it). I'm thinking once the Droid X gets a true SPRecovery image, we'll be able to use the same one for the Devour since they have the same bootloader.
     

Share This Page

Loading...