Not able to find Network mode in Micromax A75Support

Last Updated:

  1. vishalvelankar

    vishalvelankar New Member

    Using micromax A75. Previously in communcation>>Wireless& Networks>>Mobile networks>> Network Mode>> Sim1(Airtel) or Sim2(Idea). Two options were present.
    Then for Sim1 I selected GSM only option.Now for the same Sim I want to use WCDMA option.
    But in the Network Mode I could see only Sim2(Idea).I am not able to see Sim1(Airtel).
    How to reset this? Please help.

  2. saivignesh

    saivignesh Well-Known Member

    just swap the both sims and try again

Share This Page