Not able to receive or send MMSSupport


  1. ryan770

    ryan770 Member

    It's been about a week and I can't receive or send MMS at all. My friend will send me a pic, and my phone wont even get the MMS, as if it never even sent. Then when I send one, either it says it sent (the person still wont get it) or it'll just say it's sending for hours and hours and never actually send.

    I was running the release before the latest CM7 Reloaded, but then I completely wiped my phone and installed the latest release thinking it would fix it. Still the same thing, can't receive or send MMS. Tried with the stock messaging app and GoSMS Pro.

    I have no idea what else to do. I don't get 3g in my area, only 1x, but I was able to do MMS for 2 months straight so I'm confused.

    Advertisement
  2. kegelinanger

    kegelinanger Member

    Since you're rooted, try removing telephony.db. Navigate to /data/data/com.android.providers.telephony/databases and delete the telephony.db file. Then reboot the phone and give it a spin. Worked for me, see here.
  3. ryan770

    ryan770 Member

    Nope, didn't work. Thanks though.
  4. ziggy46

    ziggy46 Well-Known Member Developer

    if you have the "EVDO only" line in your build prop try removing it.
  5. ryan770

    ryan770 Member

    well I flashed to the MIUI rom again and it's working for some reason. I'm so confused.

    It worked on CM7 reloaded. Then for some reason stopped. Like I said, I did a wipe/factory reset and installed the latest CM7 and it still wouldn't work. Flashed to MIUI and it's working.

    I sent my friend a picture and he responded with a picture.

    Although he said he sent two pics in the same message, but I'm just guessing that's Virgin's fault I didn't get both....?

Share This Page