not able to select the Samsung keyboard on Galaxy FitSupport


Last Updated:

  1. sidbajaj

    sidbajaj New Member

    Hi, I changed the input method by selecting the 'setting' icon on the samsung keyboard. i than selected the swype keyboard. I want to go back to samsung keyboard, but i am not able to see the 'setting' icon on the swype keyboard and hence not able to change it. does any body know how to change back the keyboard to samsung keyboard.

    Advertisement
  2. The1

    The1 New Member

    when ur swype keyboard is activated......tap and hold in the area where the text occurs......u get some options.....the last one is input method

    Hope dis helps
    Apurba likes this.

Share This Page